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TransactionDesk

Summary 

Provides a conceptual overview of TransactionDesk and its components. 

Content 

TransactionDesk is a cloud-based transaction management system designed to help real estate brokerages 
manage their listings, sales, and leases online. TransactionDesk provides everything a brokerage needs to 
manage, execute, and process deals, including electronic forms, eSignatures, client communications, and 
document storage. 

TransactionDesk has multiple functions and components. 

Dashboards 

Use the dashboard to quickly see the status of your deals and deal-related information. Click the dashboard icon 
to see your own personal dashboard. 

The dashboard is completely customizable. You can choose the widgets to include in your dashboard, so that 
you can include the information that is most important to you. 

There are two dashboards that are available, depending on your role: 

• Agent dashboard

• Broker dashboard
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The following is an example of an Agent dashboard:  

 
Broker dashboard  

The Broker dashboard is available to brokers and staff users, and provides a quick summary of the status of 
deals and deal-related information at the office level. Brokers and staff can view key indicators, such the deals 
closing in the next seven days, the number of overdue tasks, or deals missing documents. Brokers and staff can 
also switch to view their Agent dashboard, so they can manage their own deals, or enter deals on behalf of an 
agent. 

The following is an example of a Broker Dashboard: 
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TransactionDesk 

TransactionDesk is the list of your transactions, or the transactions that are shared with you. 

Here, you can view transactions and their status, or you can create new transactions by clicking Add +. 

When you see a transaction in the list, you see the photo thumbnail, the name of the transaction and its status, 
and the last modified date, as shown below: 

If your transactions use a checklist, you can see the progress of the checklist. In the example above, the checklist 
is 25% complete. 

You can also view the details of a transaction, such as the contacts, forms, documents, checklist, tasks, or 

signings, and you can also see the history of a transaction, all from the More Options menu to the right of 
the transaction name. 

Forms and Documents 
In TransactionDesk, a form is distinct from a document. Documents are any type of information other than a 
form that you collect regarding the deal from your client or other third party. Documents are not interactive, 
and where applicable, are filled in outside of TransactionDesk.  Listing photos, scanned pen-and-paper contracts, 
scanned receipts of deposit checks, commission disbursements, lawyer letters, commission statements, and 
client profiles are common examples of documents.  
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Forms represent legal contracts that are filled out interactively online.  They are usually provided by your board, 
association, or broker, and are reviewed to ensure compliance and protect all involved parties legally.  

InstanetForms  

Use InstanetForms to store, organize, manage, access, and work with your TransactionDesk forms.  

InstanetForms provides a form library for your MLS board and brokerage forms. 

When you attach a form to a transaction, TransactionDesk can automatically fill in many of the form fields for 
you, saving you time and preventing errors in form filling. 

DocBox  

Use DocBox to store, organize, manage, access, and work with your TransactionDesk documents. Consider 
DocBox as your TransactionDesk inbox, where you receive and store documents until you need them for a 
transaction. 

You can store documents in DocBox in the following file formats: 

• .pdf 
• .doc 
• .docx 
• .xls 
• .xlsx 
• .jpg/.jpeg 
• .gif 
• .bmp 
• .tif 
• .png 

DocBox organizes documents in four main folders, each with its own unique purpose: 

• Inbox Folder 

• My Folder 

• Shared Documents  

• Transaction Folder 

The Inbox folder contains documents that are mailed to one of your transactions are stored. 

The My folder is contains any documents you manually upload. 

The Shared folder contains any documents that other users share with you. 

The Transaction folder contains documents that are attached to your transactions. 

Authentisign  
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Authentisign is a paperless eSignature tool that helps you get documents and forms signed by all parties, 
including clients, without having to print them. You identify who needs to sign the documents or forms, and by 
when, and as long as each participant has an email address, Authentisign takes care of the rest. 

For agents, brokers, or staff members who sign multiple documents or forms, you can create a signature file, 
and reuse it as required. 

Task Manager  

The Task Manager lets you create lists of standalone tasks that can be assigned to you, or to another member of 
your team, or to someone in your office. If applicable, you can assign a specific due date for a task.  

Tasks can also be created as part of a checklist. When the checklist is attached to a transaction that you own or 
that is shared with you, those tasks are also displayed in the Task Manager. 

The tasks displayed in the Task Manager include the standalone tasks that are assigned to you, or shared with 
you, plus the list of tasks that are associated with any transactions you own or that are shared with you. 

Tasks that are part of a transaction appear with the transaction name in the list of tasks. Tasks without a 
transaction name displayed are standalone tasks. If a task has a due date, the due date also appears with the 
task name in the list of tasks. 

 
You can filter the list of tasks to display only those open tasks, only those tasks that are assigned to you, and so 
on. 

Broker Tools  

Broker Tools provides functionality that is useful to brokers, helping them manage office settings, templates for 
Authentisign, transactions for the office, and document review. Staff users with Super User access to 
TransactionDesk can also access broker tools. 

InstanetFax  

InstanetFax lets you create fax cover sheets ready to send with documents or forms. Simply select the contact to 
send the fax to, add a message, and create and download the cover sheet. 

Contacts  
Contacts lets you build your rolodex of contacts online. Then, whenever you need to include a contact in a deal, 
or email or fax a contact, the information is at your fingertips. 

Setup  

Use the Setup options to manage system defaults, such as default dashboards that agents see, standard 
checklists for the various types of transactions, transaction templates, notification options, and more. 
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Support  
Access Support when you are looking for the following: 

• An email address or phone number to contact Support 

• To access live support 

• To request training 

• To send feedback 

• TransactionDesk documentation 

• Help videos 

• Webinar videos 

Mobile App  
The TransactionDesk Mobile App lets agents access TransactionDesk from their mobile devices, such as a cell 
phone or tablet. Agents no longer need to come into the office to enter their deals into the system.  
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TransactionDesk 

Apple Contact 

Contacts that are imported into the TransactionDesk app from an Apple device, such an iPhone or iPad.  

Authentisign Layout 

A pre-set and partially populated document, created with a specific participant in mind.  Layouts are used to 
allow users to quickly fill out their portions of a document before adding them to a signing for a participant to 
complete the rest of the signing process. 

Authentisign Template 

A pre-set and partially populated form, created with a specific participant in mind. Templates are used to allow 
users to quickly fill out their portions of a form before adding them to a signing for a participant to complete the 
rest of the signing process.  

Authentisign Wizard 

A five step process in Authentisign by which a signing is created and sent to participants for completion. Users 
adjust the signing settings, choose participants, choose documents and forms, set up their documents and 
forms, and then send the signing to all participants.  

Completed Signing 

A signing with all the required fields reviewed, signed, initialed, dated, checked, and/or typed in. 

Contact 

A contact is any company or individual other than a TransactionDesk user whose information is stored in 
TransactionDesk.  Examples of contacts include: buyers, sellers, outside brokers and referrals, mortgage 
companies, trust/escrow companies, and lawyers.  

Digital Signature 

A unique signature, either drawn or typed, used by signers to sign documents and forms during an Authentisign 
signing.  

Document 

Any type of information other than a form that you collect regarding the deal from your client or other third 
party.  They are not interactive, and where applicable, are filled in outside of TransactionDesk.  Listing photos, 
scanned pen-and-paper contracts, scanned receipts of deposit checks, commission disbursements, lawyer 
letters, commission statements, and client profiles are common examples of documents.  

Document/Form Revision 

A document or form in a signing that is signed and completed by some, but not all participants.  

Document/Form Final Version 

A document or form in a signing that is signed and completed by all participants.  

Form 



Glossary of Terms 
 

 

  2 

 

Legal contracts that are filled out interactively online.  They are usually provided by your board, association, or 
broker, and are reviewed to ensure compliance and protect all involved parties legally.  

Form Template 

The original form that is added to TransactionDesk from your board or association, and then is copied, 
customized and added to your deals. See: Form. 

General Contact 

A contact that is not associated with a particular transaction in TransactionDesk, and is stored in 
TransactionDesk > Contacts. See: Contact.  For example: an agent that frequently uses a staging company adds 
their contact information to TransactionDesk as a general contact so the agent can access the company’s 
contact information as needed.  

Office Contact 

A contact that is viewed and used by all users in a single office.  Lawyers, and moving companies are examples of 
office contacts.  Office contacts are created and updated by the office admin user. See: Contact. 

Participant 

Any individuals or users involved in receiving, completing, signing, and returning an Authentisign signing. Can 
include TransactionDesk users and contacts. 

Personal Contact 

A contact that is created, viewed, updated, and used by a single user.  Buyers and sellers are examples of 
personal contacts. See: Contact. 

Signer 

See: Participant. 

Signing 

The process by which digital documents and forms are sent, received, signed, completed, and returned in 
Authentisign. 

Standalone Form 

A filled in form that is not currently attached to a particular deal.  For example, you can fill in a buyer 
representation agreement form, but until the buyer locates a property they wish to buy, the form is not yet 
attached to particular deal.  See: Form. 

Transaction Contact 

A contact that is associated with a particular transaction in TransactionDesk.  See: Contact.  A transaction 
contact can begin as a general contact, but the reverse is not necessarily true, unless the user specifies that the 
transaction contact should be added to the address book when a profile is created or updated.  
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TransactionDesk

Summary 
Describes how to set up your user profile options in TransactionDesk. 

Context 
Use your user profile to customize your personal information contained in TransactionDesk, such as your user 
name, phone number, profile photo, email address, email signature, and password.  

Steps 
1. Navigate to Settings > Preferences.

2. Click User Information to set up your personal profile information, such as name, contact information, real
estate license ID number, and time zone.

3. Optional: Check Apply Daylight Savings Time to apply daylight savings time to your selected time zone time.

4. When you are finished adding your personal information, click Update.

Your profile information is saved.

5. Click Office Information to view information about your office, such as the office address and contact
information.
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Note: You are unable to edit this information.  If you need to make changes to this information, please 
contact Lone Wolf support.  

6. Click Email Signature if you need to add a personalized email signature to any emails that you send directly 
from TransactionDesk.   

 

Type the email signature in the Email Signature field, and click Update to save the signature.  

7. Click Branding if you need to add branding information to your TransactionDesk profile, such as a 
personalized fax-back cover sheet, email banner, personal profile photo, or company logo.   
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8. Click the photo area to locate the needed photo in your device’s file manager, and upload the photo to 

TransactionDesk.  

 
9. Click Login if you need to update your TransactionDesk password.  

 
Type your current password in the Current Password field, then type your new password in the New 
Password field, and type it again in the Confirm Password field.  Click Update to save the new password.  
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TransactionDesk 

 
Summary 
Describes how to download, install, activate, and use your Authentisign print driver. 

 
Context 
Install the Authentisign print driver to enable you to print to a document from any computer application, such as 
a web browser, or word processor, and send the document directly to a signing in TransactionDesk.   Use the 
Authentisign printer when you need to re-print a .pdf document, for example: when you edit or update a 
document, and send it to TransactionDesk at the same time.  You can also use the printer to “flatten” a form by 
making a .pdf of the form, thus making all fillable fields un-editable.  

Note: The driver is only compatible with Windows-based PCs. 

 
Steps 
Download and Install the Authentisign Print Driver 
1. Navigate to Setup > Program Settings > Authentisign Print Driver Setup. 

 
2. Click Click here to download the Authentisign Print Driver. 

The print driver is downloaded to your computer.  

 
3. Locate the print driver in your computer’s file manager, and run the driver.  

The Authentisign Printer by Instanet Solutions Setup window opens on the Welcome page. 
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4. Click Next.  

The License Agreement page opens.  

 
5. Read the agreement carefully, and click I agree to the terms of this license agreement.  

6. Click Next.  

The Ready to Install page opens.  
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7. Click Next.  

The print driver is installed.  

When the installation is complete, the Installation Successful page opens.  

 
8. Click Finish.  

Activate the Authentisign Print Driver and Print to Authentisign 
1. In TransactionDesk, navigate to Setup > Program Settings > Authentisign Print Driver Setup. 

2. Click Click here to go to linked devices and generate an activation code to login with.  



Set Up Your Authentisign Print Driver 
 

 

  4 

 

The Linked Devices page opens. 

 
3. Click Activation Code. 

The Login Code window opens. 

 
4. It is recommended that you copy, or write down the activation code.  

5. Access the print menu from any program on your computer that is able to print, and open the list of 
printers.  
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6. Select Authentisign Printer by Instanet Solutions, and print the item. 

The activation code window opens.  

 
Note: This step is only used the first time you use the print driver.  

7. Type the activation code from Step 3 in the Please enter your activation code to continue field.  

8. Note: This step is only used the first time you use the print driver. 

9. Click Continue. 

Note: This step is only necessary the first time you use the print driver. 

The Authentisign print driver account window opens.  
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10. Do one of the following: 

• Click I would like to create a new Authentisign with this document to print the document to 
TransactionDesk as part of a new signing.  

a. Type the name of the signing in the Authentisign Name field. 

b. Optional: Check Import Transaction data into the new Authentisign if you need to create the 
signing out of an existing transaction, and select the transaction from the dropdown.  

• Click I would like to add this document to an existing Authentisign if you need to add the 
document to an existing signing.  

a. Use the dropdown to select the signing that the document is added to.  

11. Click Send Document. 

A progress bar appears, displaying the progress of the print job.  

 
Note: Depending on the size of the document, this step may take several minutes.  

12. When the print job is completed successfully, click OK in the popup that appears. 
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The document is printed to the specified location in TransactionDesk. 
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TransactionDesk 

Summary 
Describes how to download, install, activate, and use your DocBox print driver. 

 
Context 
Install the DocBox print driver to enable you to print to a document from any computer application, such as a 
web browser, or word processor, and send the document directly to a signing in TransactionDesk.   Use the 
DocBox printer when you need to re-print a .pdf document, for example: when you edit or update a document, 
and send it to TransactionDesk at the same time.  You can also use the printer to “flatten” a form by making a 
.pdf of the form, thus making all fillable fields un-editable.  

Note: The driver is only compatible with Windows-based PCs. 

Steps 
Download and Install the DocBox Print Driver 
1. Navigate to Setup > Program Settings > DocBox Print Driver Setup. 

 
2. Click Click here to download the DocBox Print Driver. 

The print driver is downloaded to your computer.  
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3. Locate the print driver in your computer’s file manager, and run the driver.  

The DocBox Printer by Instanet Solutions Setup window opens on the Welcome page. 

 
4. Click Next.  

The License Agreement page opens.  

 
5. Read the agreement carefully, and click I agree to the terms of this license agreement.  

6. Click Next.  

The Ready to Install page opens.  
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7. Click Next.  

The print driver is installed.  

When the installation is complete, the Installation Successful page opens.  

 
8. Click Finish.  

Activate the DocBox Print Driver and Print to DocBox 
1. In TransactionDesk, navigate to Setup > Program Settings > DocBox Print Driver Setup. 

2. Click Click here to go to linked devices and generate an activation code to login with.  

The Linked Devices page opens. 
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3. Click Activation Code. 

The Login Code window opens. 

 
4. It is recommended that you copy, or write down the activation code.  

5. Access the print menu from any program on your computer that is able to print, and open the list of 
printers.  
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6. Select DocBox Printer by Instanet Solutions, and print the item. 

The activation code window opens.  

 
Note: This step is only used the first time you use the print driver.  

7. Type the activation code from Step 3 in the Please enter your activation code to continue field.  

8. Note: This step is only used the first time you use the print driver. 

9. Click Continue. 

Note: This step is only used the first time you use the print driver. 

The DocBox print driver account window opens.  
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10. If applicable: Use the Working As dropdown to select the user you are printing the document as.  

11. Do one or more of the following: 

• Check I would like to upload this document to DocBox if you need to upload the document to DocBox.   

a. Type the name of the document in the Document Name field. 
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b. Do one of the following: 

 Click Upload to Inbox to upload the document to your Inbox folder in DocBox. 

 Click to Folder and select the DocBox folder you need to upload the document to. 

 Click to Transaction and select the Transaction folder you need to upload the document 
to.  

• Click I would like to fax this document if you need to fax the document to a fax machine.  

a. Type the name of the recipient in the Recipient field.  

b. Type the fax number in the Fax field.  

c. Optional: Check Fax-Back Cover Sheet if you need to include a fax-back cover sheet with the 
document.  

• Click I would like to email this document if you need to email the document to a specific recipient, or 
recipients.  

a. Type the recipient name in the Recipient field.  

b. Type the email addresses of any recipients in the Email field.  

c. Type the email addresses of any CC recipients in the CC field.  

d. Type the email addresses of any BCC recipients in the BCC field. 

e. Type the subject line in the Subject field.  

f. Type the body of the email in the Message field.  

g. Optional: Check Send Fax-Back Cover Sheet if you need to include a fax-back cover sheet 
with the email.  

12. Optional: Use the Apply a watermark to this document dropdown, if you need to apply a watermark to the 
document before you print it.  

 
13. Click Send Document.  

A progress bar appears, displaying the progress of the print job.  

 
Note: Depending on the size of the document, this step may take several minutes.  

14. When the print job is completed successfully, click OK in the popup that appears. 
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The document is printed to the specified location. 
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TransactionDesk 

Summary 

Describes how to change your agent dashboard to include the information that is most important to you as an 
agent. 

Steps 

1. Navigate to the dashboard by clicking the dashboard icon . 

2. If you are logged in as a broker, and the title Agent Dashboard is displayed, click the view icon  to 
switch to the Agent View. 

3. Click the lock icon to unlock the agent dashboard widgets.  

 
The widget tray opens. You can drag and drop widgets onto the dashboard as desired. The blue widgets 
are shortcuts. The green widgets (to the right) provide at-a-glance summaries of information. You can 
use as many of the blue widgets as you like. You can use a maximum of six of the green widgets in your 
dashboard. 

4. Review the available widgets and determine what information will be most useful for you to see in the 
Agent dashboard. For descriptions of the widgets, see “Agent Dashboard Widgets” below.  

For example, if you frequently upload documents, add the Document Upload widget to your dashboard. 

5. Drag and drop each widget onto the highlighted space in the dashboard. In the following example, the 
Document Upload (Upload) widget is added, to provide a shortcut to quickly upload documents to 
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TransactionDesk.  

 
6. Continue to drag and drop widgets until you see the key information you require in your dashboard. Be 

sure you select the widgets that will be most helpful to you. 

In the following example, we’ve added the Document Upload, Start Signing, and Checklists widgets in 
the dashboard. 

 
7. When you are finished selecting widgets for the agent dashboard, click the lock button to lock the 

dashboard configuration so you do not change it accidentally. 

Agent Dashboard Widgets 
Summary 

Describes each of the widgets available in the Agent dashboard. 
Content 
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Widget Name Icon Description 

Get Started (Support) 

 

A shortcut to the Support page, where you can access 
support, training, videos, or documentation. 

Create Transaction 

 

A shortcut to create a transaction. 

Start Signing 

 

A shortcut to create a new signing.  

Create Contact 

 

A shortcut to create a new contact.  

Document Upload 

 

A shortcut to upload documents to a transaction or an 
inbox folder. 

Email Documents 

 

A shortcut to email one or more documents to a recipient 
email address. 

Fax Documents 

 

A shortcut to fax documents or forms. 

Transactions 

 

Provides a summary list of the agent’s transactions. Click 
on a transaction name to view the transaction. The widget 
also provides a shortcut to the list of all transactions. 

Checklists 

 

Provides a summary list of each of the agent’s transactions 
that have checklists, and the percentage completion of 
each checklist. Click on the name of the transaction to 
view the transaction. 

Recent Signings 

 

Provides a summary list of the agent’s recent signings. The 
status of each signing is displayed. If the signing is 
associated with a transaction, the name of the transaction 
is also displayed. Click on a signing name to view the 
signing. The widget also provides a shortcut to the list of 
all signings. 
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Forms 

 

Provides a summary list of the agent’s forms that are in 
progress.  Click on the name of a form to view the form. 
The widget also provides a shortcut to the list of all forms. 

Rejected Document Reviews 

 

Provides a summary list of documents that have been 
reviewed by the broker and rejected. The name of the 
document and the date it was created are displayed. You 
can preview a document from the widget, or upload a 
revised version of the document, ready for another 
review. Click on the thumbs down symbol to review any 
notes, and see why the document was rejected. Click on a 
document name to view the document. From there, you 
can update the document. The widget also provides a 
shortcut to your DocBox. 

Requested Document Reviews 

 

Provides a summary list of the agent’s documents that are 
awaiting review by the broker. By default, the documents 
are listed with the most recent requests at the top of the 
list. Click on a document name to preview the document.  
You can click on the waiting for approval symbol 
(stopwatch) to remove the item from the approval queue. 
The widget also provides a shortcut to your DocBox. 

Missing Documents 

 

Provides a summary list of the agent’s checklists that are 
missing their associated documents. Each item in the list 
displays the transaction the checklist is a part of. Click on a 
transaction name to view the transaction.  

Documents 

 

Provides a summary list of all of the agent’s documents. 
By default, the documents are listed with the most recent 
changes at the top of the list. Click on a document name 
to view the document. The widget also provides a shortcut 
to the list of all documents. 

Overdue Tasks 

 

Provides a summary list of overdue tasks assigned to the 
user. The due date for each task is listed. Click on a task 
name to view the task. You can edit the task directly from 
the widget. Provided the task is not mandatory, you can 
also delete the task from the widget. Mandatory tasks 

have a red M symbol next to the task name in the 
widget. The widget also provides a shortcut to the list of 
all tasks. 

Tasks 

 

Provides a summary list of all of the agent’s tasks in all of 
the agent’s transactions. The name and due date for each 
task is listed, followed by the name of the transaction it is 
part of. Click on a transaction name to go to the 
transaction dashboard. Mandatory tasks have a red M 
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symbol next to the task name in the widget. You can 
edit the task directly from the widget.  Provided the task is 
not mandatory, you can also delete the task directly from 
the widget. The widget also provides a shortcut to the list 
of all tasks. You can sort the list of tasks by due date, date 
created, or last modified date. 

Completed Tasks 

 

Provides a summary list of completed tasks for the agent. 
The due date for each task is listed. Click on a task name 
to view the task. The widget also provides a shortcut to 
the list of all tasks. 

System Messages 

 

Provides a summary list of system messages. These 
messages include updates about TransactionDesk 
including new features and any announcements about the 
application. Messages remain in this list until you open 
them and mark them to not show again. 

Notes 

 

Provides a summary list of notes added to the agent’s 
documents. The name of the user who created the note is 
displayed, followed by a preview of the note, followed by 
the name of the transaction the note applies to, and the 
date and time the note was modified. Click on the 
transaction name to view the transaction. 
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TransactionDesk 

Summary 

Describes each of the widgets available in the Agent dashboard. 
Content 

Widget Name Icon Description 

Get Started (Support) 

 

A shortcut to the Support page, where you can access 
support, training, videos, or documentation. 

Create Transaction 

 

A shortcut to create a transaction. 

Start Signing 

 

A shortcut to create a new signing.  

Create Contact 

 

A shortcut to create a new contact.  

Document Upload 

 

A shortcut to upload documents to a transaction or an 
inbox folder. 

Email Documents 

 

A shortcut to email one or more documents to a recipient 
email address. 

Fax Documents 

 

A shortcut to fax documents or forms. 

Transactions 

 

Provides a summary list of the agent’s transactions. Click 
on a transaction name to view the transaction. The widget 
also provides a shortcut to the list of all transactions. 

Checklists 

 

Provides a summary list of each of the agent’s transactions 
that have checklists, and the percentage completion of 
each checklist. Click on the name of the transaction to 
view the transaction. 
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Recent Signings 

 

Provides a summary list of the agent’s recent signings. The 
status of each signing is displayed. If the signing is 
associated with a transaction, the name of the transaction 
is also displayed. Click on a signing name to view the 
signing. The widget also provides a shortcut to the list of 
all signings. 

Forms 

 

Provides a summary list of the agent’s forms that are in 
progress.  Click on the name of a form to view the form. 
The widget also provides a shortcut to the list of all forms. 

Rejected Document Reviews 

 

Provides a summary list of documents that have been 
reviewed by the broker and rejected. The name of the 
document and the date it was created are displayed. You 
can preview a document from the widget, or upload a 
revised version of the document, ready for another 
review. Click on the thumbs down symbol to review any 
notes, and see why the document was rejected. Click on a 
document name to view the document. From there, you 
can update the document. The widget also provides a 
shortcut to your DocBox. 

Requested Document Reviews 

 

Provides a summary list of the agent’s documents that are 
awaiting review by the broker. By default, the documents 
are listed with the most recent requests at the top of the 
list. Click on a document name to preview the document.  
You can click on the waiting for approval symbol 
(stopwatch) to remove the item from the approval queue. 
The widget also provides a shortcut to your DocBox. 

Missing Documents 

 

Provides a summary list of the agent’s checklists that are 
missing their associated documents. Each item in the list 
displays the transaction the checklist is a part of. Click on a 
transaction name to view the transaction.  

Documents 

 

Provides a summary list of all of the agent’s documents. 
By default, the documents are listed with the most recent 
changes at the top of the list. Click on a document name 
to view the document. The widget also provides a shortcut 
to the list of all documents. 

Overdue Tasks 

 

Provides a summary list of overdue tasks assigned to the 
user. The due date for each task is listed. Click on a task 
name to view the task. You can edit the task directly from 
the widget. Provided the task is not mandatory, you can 
also delete the task from the widget. Mandatory tasks 

have a red M symbol next to the task name in the 
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widget. The widget also provides a shortcut to the list of 
all tasks. 

Tasks 

 

Provides a summary list of all of the agent’s tasks in all of 
the agent’s transactions. The name and due date for each 
task is listed, followed by the name of the transaction it is 
part of. Click on a transaction name to go to the 
transaction dashboard. Mandatory tasks have a red M 

symbol next to the task name in the widget. You can 
edit the task directly from the widget.  Provided the task is 
not mandatory, you can also delete the task directly from 
the widget. The widget also provides a shortcut to the list 
of all tasks. You can sort the list of tasks by due date, date 
created, or last modified date. 

Completed Tasks 

 

Provides a summary list of completed tasks for the agent. 
The due date for each task is listed. Click on a task name 
to view the task. The widget also provides a shortcut to 
the list of all tasks. 

System Messages 

 

Provides a summary list of system messages. These 
messages include updates about TransactionDesk 
including new features and any announcements about the 
application. Messages remain in this list until you open 
them and mark them to not show again. 

Notes 

 

Provides a summary list of notes added to the agent’s 
documents. The name of the user who created the note is 
displayed, followed by a preview of the note, followed by 
the name of the transaction the note applies to, and the 
date and time the note was modified. Click on the 
transaction name to view the transaction. 
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TransactionDesk 

Summary 

Describes how to customize your personal view of the transaction dashboard.  

Context 

Each user of TransactionDesk can personalize their view of the transaction dashboard, to make it as meaningful 
as possible. When you customize your view, it does not affect any other user’s view of transactions. It does, 
however, define the view you see for every transaction. 

Steps 

1. Navigate to an existing transaction, or create a test transaction you can use to customize your 
dashboard. 

2. Open the transaction. The transaction dashboard is displayed. 

3. Click the lock icon to unlock the transaction dashboard widgets.  

 

The widget tray opens. You can drag and drop widgets onto the dashboard as desired. The blue widgets 
are shortcuts. The green widgets (to the right) provide at-a-glance summaries of information. You can 
use as many of the blue widgets as you like. You can use a maximum of six of the green widgets in your 
dashboard. 

4. Review the available widgets and determine what information will be most useful for you to see in the 
transaction dashboard.  

For example, if you use checklists as part of a template, you probably want to use the Missing widget 
(Checklist items not uploaded) so you can see at a glance which tasks are not yet done. 

5. Drag and drop each widget onto the highlighted space in the dashboard. In the following example, the 
Overview (Detail Overview) widget is included, to show a summary of the key details of the transaction, 
and provide a link to all details, if required. 
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6. Continue to drag and drop widgets until you see the key information you require in your dashboard. Be 
sure you select the widgets that will be helpful for the majority of your transactions. For descriptions of 
the Transaction dashboard widgets, see “Transaction Dashboard Widgets” below. 

 In the following example, we’ve added the Overview, Checklist, Documents, Forms, and Rejected 
widgets in the dashboard. 

 

In this example, you can quickly see the details, the status of items in the checklist, the list of forms and 
documents, and any documents that have been rejected. 

7. When you are finished selecting widgets for the transaction dashboard, click the lock button to lock the 
dashboard configuration so you do not change it accidentally. 

In future, whenever you view a transaction, you see the same transaction dashboard. 
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Transaction Dashboard Widgets 
Summary 

Describes each of the available Transaction dashboard widgets. 

Content 

Widget Name Icon Description 

Start Signing 

 

A shortcut to create a new signing. 

Start a New Form 

 

A shortcut to create a new form. 

Documents 

 

A shortcut to the list of documents attached to the 
transaction. 

Document Upload Now 

 

A shortcut to upload one or more documents to this 
transaction. 

Email Documents 

 

A shortcut to email one or more documents attached to 
this transaction to a recipient email address. 

Fax Documents 

 

A shortcut to fax documents or forms attached to this 
transaction. 

Add Call Log 

 

A shortcut to add a call to the call logs for this transaction. 

Detail Overview 

 

A shortcut to view a summary of the transaction details. 

Contacts 

 

A shortcut to the list of contacts for this transaction. 

Checklist Item Status 

 

Provides a summary list of checklist items for this 
transaction, and their status. Click on a checklist item to go 
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to the item. Click on the icon next to the checklist item to 
change the status of the item. 

Checklist Items Not Uploaded 

 

Provides a summary list of checklist items for this 
transaction that have documents that have not yet been 
uploaded.  Click on a checklist item name to go to the item. 
Click on the upload icon next to the checklist item to 
upload the specified document. 

Authentisign 

 

Provides a summary list of signings for this transaction, and 
their associated status. Click on a signing name to go to the 
signing. 

Most Recent Forms 

 

Provides a list of the most recently updated forms for this 
transaction. Click on the name of the form to open the 
form. Use the More Options menu to the right of the form 
name to access the forms menu directly. 

Forms 

 

Provides a list of the forms for this transaction. Click on the 
name of the form to open the form. Use the More Options 
menu to the right of the form name to access the forms 
menu directly. 

Documents 

 

Provides a list of the documents for this transaction. Click 
on the name of the document to open the document. Use 
the More Options menu to the right of the document name 
to access the documents menu directly. 

Rejected Document Reviews 

 

Provides a list of the documents for this transaction that 
have been rejected by their reviewer. 

Important Dates 

 

Provides a summary of the key dates for the transaction, 
such as the listing date, offer date, acceptance date, and 
closing date. 

Notes 

 

A shortcut to the list of notes for this transaction. You can 
quickly add or remove notes from this widget. 

Tasks 

 

A shortcut to the list of tasks for this transaction. Click on 
the name of a task to open the task. 

Completed Tasks 

 

A shortcut to the list of completed tasks for this 
transaction. Click on the name of a task to open the task. 
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Call Logs 

 

A shortcut to the call logs for this transaction. 
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TransactionDesk 

Summary 

Describes each of the available Transaction dashboard widgets. 

Content 

Widget Name Icon Description 

Start Signing 

 

A shortcut to create a new signing. 

Start a New Form 

 

A shortcut to create a new form. 

Documents 

 

A shortcut to the list of documents attached to the 
transaction. 

Document Upload Now 

 

A shortcut to upload one or more documents to this 
transaction. 

Email Documents 

 

A shortcut to email one or more documents attached to 
this transaction to a recipient email address. 

Fax Documents 

 

A shortcut to fax documents or forms attached to this 
transaction. 

Add Call Log 

 

A shortcut to add a call to the call logs for this transaction. 

Detail Overview 

 

A shortcut to view a summary of the transaction details. 

Contacts 

 

A shortcut to the list of contacts for this transaction. 
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Checklist Item Status 

 

Provides a summary list of checklist items for this 
transaction, and their status. Click on a checklist item to go 
to the item. Click on the icon next to the checklist item to 
change the status of the item. 

Checklist Items Not Uploaded 

 

Provides a summary list of checklist items for this 
transaction that have documents that have not yet been 
uploaded.  Click on a checklist item name to go to the item. 
Click on the upload icon next to the checklist item to 
upload the specified document. 

Authentisign 

 

Provides a summary list of signings for this transaction, and 
their associated status. Click on a signing name to go to the 
signing. 

Most Recent Forms 

 

Provides a list of the most recently updated forms for this 
transaction. Click on the name of the form to open the 
form. Use the More Options menu to the right of the form 
name to access the forms menu directly. 

Forms 

 

Provides a list of the forms for this transaction. Click on the 
name of the form to open the form. Use the More Options 
menu to the right of the form name to access the forms 
menu directly. 

Documents 

 

Provides a list of the documents for this transaction. Click 
on the name of the document to open the document. Use 
the More Options menu to the right of the document name 
to access the documents menu directly. 

Rejected Document Reviews 

 

Provides a list of the documents for this transaction that 
have been rejected by their reviewer. 

Important Dates 

 

Provides a summary of the key dates for the transaction, 
such as the listing date, offer date, acceptance date, and 
closing date. 

Notes 

 

A shortcut to the list of notes for this transaction. You can 
quickly add or remove notes from this widget. 

Tasks 

 

A shortcut to the list of tasks for this transaction. Click on 
the name of a task to open the task. 
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Completed Tasks 

 

A shortcut to the list of completed tasks for this 
transaction. Click on the name of a task to open the task. 

Call Logs 

 

A shortcut to the call logs for this transaction. 
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TransactionDesk 

Summary 

Describes how to create a transaction in TransactionDesk using the MLS number to pull in the listing information 
from the MLS listing, and a template to pull in the forms and documents required for the transaction. 

Context 

You can use a transaction to represent any interaction with a client, from a new listing to the completion of a 
sale. 

You can add a transaction manually, where you manually provide all of the transaction information. You can also 
use an MLS listing or the tax data record to automatically populate many of the fields in the transaction, 
decreasing the time it takes to add a transaction in TransactionDesk. 

Steps 

1. Navigate to transactions . 
The list of transactions appears. 

2. Click Add. 

 
 

3. In the Name field, enter a name for the transaction. Typically, this is the street address of the property. 
4. Use the Template dropdown to select the appropriate template to automatically add a checklist, forms, 

and documents. If you have not yet created any templates, the option is not available. Consider creating 
a template first. 
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5. Use the Import Data dropdown to select the MLS listing as a source of information for the transaction. 
Additional fields appear.  

 
6. Do the following: 

a. Use the dropdown to select the type of property. 
b. In the MLS Number field, specify the MLS number of the listing. 

7. Use the Add me as the dropdown to select your role in the transaction. Choose from Listing Agent, 
Selling Agent, Neither, or Both. 

8. Click Create. The Wizard appears. 

 
 
Much of the listing information is populated automatically from the MLS listing. 

9. In the Property Information area, enter as much information as you can.  
Note: The brokerWOLF number applies to integrations with brokerWOLF, and is not available until after 
the transaction is sent to brokerWOLF. 
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10. Scroll down to the Listing Information area, and enter as any additional information you can. 

 
 

11. If this transaction includes sale information, in the Purchase Information area, enter as much 
information as you can. 

 
12. To continue and add dates, contacts, documents, and forms to the transaction, click Next. 

Note: At any time, you can scroll down and click Save and exit. 
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13. In the Transaction Dates area, enter as much information as you can. 

 
 

14. If applicable, in the Mortgage Dates area, enter as much information as you can. 

 
15. Click Next. The Contacts page appears. This page lists all of the contacts associated with the transaction.  

Note: If you added yourself to the transaction, your name appears. Other contacts are populated from 
the MLS listing. 
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16. To add a contact to the transaction, click Add, and do one of the following: 
• Select Create new transaction contact to create a new contact in the transaction. Add the 

contact information, ensuring you provide the required information. To add the contact to your 
list of contacts, ensure Add to address book is checked. Click Save. 

• Select Add existing contact to add a contact to the transaction from your existing list of 
contacts. Check one or more contacts from the list that appears, and click Add. Add any 
additional information required, and click Save. 

• Select Add yourself to add yourself to the transaction. Add any additional information required, 
and click Save. 

• Select Add contact from Google to add one or more contacts from your Gmail list of contacts to 
the transaction and to the existing list of contacts in TransactionDesk. Check the contact to add, 
and click Select. Add any additional information required, and click Save. 

17. Click Next. The Forms page appears. Any forms associated with the transaction through the template 
are listed here. 
 

 
 

18. To add more forms to the transaction, click Add. 
The Add forms to transaction page appears. 
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19. Navigate through the folder structure and locate the form you want to add, or search for the form by 
name in the Search box. 

20. When you locate a form you want to include, use the selection box to the right of the form name to 
select the form for inclusion in the transaction, and click Add. 

 
 
You can see how many forms are selected in the shopping basket in the top right corner of the page. 
 

 
21. Click Next. The Documents page appears. This is the list of documents associated with the transaction. 

Any documents that you want to keep as part of the transaction file can be uploaded here, such as 
property disclosures, maps, or any other documents. 
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22. To attach a document to the transaction, click Add. The Create New page appears. 

 
23. Do one or more of the following: 

• To upload a document from your computer, click (selected by default when you first see 
the page). Then drag and drop files from your computer to the Drag & Drop files here area, or 
click the blue bar to browse for the document(s) you want to upload. 

• To copy documents from your DocBox, click . Navigate to and select the appropriate 
document, and click Save. 

• To import a document from Dropbox, Google Drive, or another third-party document storage 

system, click . Select the appropriate third-party document storage system, locate the 
document, and click Add. 

• To upload a document from your email account, click . The Email Upload Information 
page appears. Click Open in Email Client. Locate the document, and click Add.  

• To download a contact card for the transaction, so that you can email documents directly to the 

transaction, click . This adds an email contact to your email. In future, you can email 
documents directly to this contact, and the documents are attached automatically to the 
transaction. 

24. Click Done. The transaction is added to the list of transactions in the system. 
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TransactionDesk 

Summary 

Describes what a transaction template is, why it is useful, and how to create one. 

Context 

A transaction template defines a standard set of forms, documents, and checklist items that simplify the process 
of creating a transaction.  

For example, you have certain forms and documents required for a residential listing. You also have a list of 
tasks that apply to most residential listings. You can create a template called “Residential Listings” and attach 
the forms and documents, and a checklist to it. Then, each time you create a transaction for a residential listing, 
you only need to apply the Residential Listings template: All of the forms, documents, and checklist items 
required are automatically added to the transaction. 

Before You Begin 

You require TransactionDesk Full Edition and Super User access to create transaction templates for an office. 
You can, however, share a transaction template with your team members using the Sharing option. 

Before you can share a transaction template with a group or team, the group must first be defined. 

Steps 

1. In TransactionDesk, navigate to Setup . 

2. Select Transaction Templates. The list of existing templates is displayed. 
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3. Click Add. The Create Transaction Template page appears. 

 
4. Use the Ownership dropdown to select who owns this template: Personal if it is for your own use, or to 

be shared with your team, or Office if it is to be available to all agents in the office.  

5. In the Name field, give the template a meaningful name, such as Residential Listings. 

6. Use the Type dropdown to select the type of transactions this template should be used for. 

7. Optional: In the Description field, enter a description for the template. 
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8. Click Save. The Transaction Template page appears. 

 
9. To add a checklist to the template that would be common to all transactions of that type, in the 

Checklists section, click +. The list of checklists appears. Select one or more checklists, and click Add. Any 
transactions created from this template have the checklists attached automatically. 

10. To add a contact to the template that would be common to all transactions of that type, such as escrow 
company, in the Contacts section, click + and create or select the contact. Any transactions created from 
this template have the contacts added automatically. 

11. To add the documents that are typically required for this type of transaction, in the Documents and 
Folders section, click +.  

a. If you want to add individual documents, select Add document, add the documents, and click 
Save. 

b. If you want to add a folder to organize the documents, select Add folder, give the folder a name, 
and click Save. 

c. If you want to add a document to a folder you created here, click on the folder name to open 
the folder. Then click +, select Add document, and add the documents that you want in that 
folder, and click Save. 

12. To add the forms that are typically required for this type of transaction, in the Forms section, click + and 
locate and select (check) the forms. Click Add. Any transactions created from this template have the 
forms attached automatically. 
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13. To share this template with your team, in the Sharing section, click +. 

 
a. In the left column, select the name of the group to share with. 

b. Click the right arrow to add the group to the list to share with. 

c. Click Save. 

14. Click Update. 

 
 



  

  

 
 

 

Create a Transaction Template from an Existing 
Transaction 

 
 

 

 1 

TransactionDesk 

Summary 

Describes how to create a transaction template from a transaction, including all of the forms, documents, and 
checklists that are attached to the transaction. 

Context 

If you have an existing transaction that contains all of the forms, documents, and checklists that it requires, you 
can create a transaction template from that transaction, to save time in template creation. 

Steps 

1. In TransactionDesk, navigate to the transaction you want to use as a base for the template. 

2. Click on the transaction name to open the transaction. 

3. In the More Options menu , select Create template. 

 
4. In the Template Name field, give the template a meaningful name, and click Create. 

The template is created with all of the same contacts, forms, documents, and checklists as were in the 
original transaction. You can edit the template to add or remove items. Signed forms remain filled and 
signed when a new transaction is created from the template. 
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TransactionDesk 

Summary 

Describes how to attach a standalone form to an existing transaction. 

Context 

You may have a form in your forms library that is not included automatically in transactions as part of a 
checklist. You can easily add this form to an existing transaction. You can also use this form to create a new 
transaction. 

Steps 

1. Navigate to transactions . 
The list of transactions appears. 

2. Click on the transaction you want to add the form to. 

3. In the right-hand menu, click Forms. 
The list of forms attached to the transaction appears. 

4. Click Add.  
The Add forms to transaction window appears. 
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5. Navigate to the form you want to add, and select (check) the form. 

 
6. When you have finished selecting the forms, click Add. 
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TransactionDesk 

Summary 

Describes how to import property data into a transaction from the tax data source. 

Context 

You can pull existing property data into a transaction from various sources. One of these is from the property tax 
data record. Doing so saves you time by filling in fields with data that is already captured in the tax record. You 
can import from sources such as Realist, CRS, IMAPP, or RPR. 

Steps 

1. Navigate to transactions . 
The list of transactions appears. 

2. Click Add. 

 
 

3. In the Name field, enter a name for the transaction. Typically, this is the street address of the property. 
4. Use the Template dropdown to select the appropriate template to automatically add a checklist, forms, 

and documents. 
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5. Use the Import Data dropdown to select the tax data source.  

 
6. Use the next dropdown to select the county where the property is located. 
7. Use the next dropdown to enter the tax ID. If you do not know the tax ID, click the magnifying glass to 

search for the address. Enter at least County, Street Number, and Street Name. Do not enter street 
suffix or prefix (e.g. North). Click Search Tax Data. If more than one result appears, select the one you 
want. 

8. Use the Add me as the dropdown to select your role in the transaction. Choose from Listing Agent, 
Selling Agent, Neither, or Both. 

9. Click Create. 
10. Use the wizard to complete the applicable fields in the transaction. 
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TransactionDesk 

Summary 

Describes how to apply a template to an existing transaction, thereby attaching forms, documents, and 
checklists for that type of transaction. 

Context 

You may encounter a situation where a transaction was created without using a template. You can apply a 
template to the transaction even after it is created, which then attaches any requisite forms, documents, or 
checklists to the transaction. 

Before You Begin 

The transaction template must exist before you can apply it to a transaction. 

Steps 

1. In TransactionDesk, navigate to the transaction you want to apply the template to. 

2. Click on the transaction name to open the transaction. 

3. In the More Options menu , select Apply template. 

 
4. Use the Template dropdown to select the template to apply. 

 
5. Select the template, and click Apply. 

The transaction is updated with all of the same contacts, forms, documents, and checklists as were in 
the template. You can edit the transaction to add or remove items. 
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TransactionDesk 

Summary 

Describes how to make changes to a transaction, including adding or updating a document, changing a contact, 
updating a photo, or updating transaction dates.  

Steps 

1. Navigate to TransactionDesk . 
The list of transactions appears. 
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2. Locate the transaction you want to change, and click on the name. The transaction dashboard appears. 

 
3. To change the transaction status, use the status dropdown to the right of the transaction name, and 

select the appropriate status. 

4. To edit the transaction details, such as address, property information, listing information, purchase 
information, or dates, click Details in the right-hand menu. Scroll down to see all of the fields. Make 

your changes, and click save  at the top of the page. 

5. To edit, add, or delete a contact, click Contacts in the right-hand menu. To edit or delete a contact, click 

the more options menu  and select Edit or Delete respectively. To add a contact, click Add and fill in 
the contact information. 

6. To edit, add, or delete a form, click Forms in the right-hand menu. To edit or delete a form, click the 

more options menu and select Edit form or Delete respectively. To add a form, click Add, then 
locate and select the form to add, and click Add. 

7. To add a document, click Documents in the right-hand menu. To add a document, click Add > Add new 
document, then upload the document, and click Save. 

8. To apply a checklist to a transaction, click Checklist in the right-hand menu. Click Add > Add Checklist. 
Select the checklist from the list provided by checking to the right of the list, and click Apply. Click Yes to 
apply all items in the selected checklist. 
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9. To upload a document to an item in the transaction checklist, click Checklist in the right-hand menu. 

Locate the checklist item that is waiting for the document, and click the upload icon . Upload the 
document and click OK. 

10. To add a thumbnail photo, in the top left, click the Add Photo icon . Select the photo from your 
computer and double-click on it.  

11. To change the thumbnail photo, in the top left, hover over the photo, and click the X that appears next 

to the photo. This deletes the existing photo. Now click the Add Photo icon . Select the photo 
from your computer and double-click on it.  
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TransactionDesk 

Summary 

Describes how to create a client dashboard to allow a client to access a transaction directly in TransactionDesk. 

Context 

You can provide a client with an account to access a transaction they are involved in. They are unable to edit any 
transaction details, but can view whatever data you want to allow them to view. You can also allow them to 
upload documents to the transaction. 

Before You Begin 

You cannot share a transaction with a client unless you first have an email address for the client. 

Steps 

1. Navigate to the transaction you want to share with the client, and click on the transaction. 

 
2. Click Contacts. 
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3. If you are unsure whether the client has an email address on file, click on the client’s name and ensure 
there is an email address in the Email field. If you added an email address, click Save. If an email address 
already exists, click Close to exit the Edit transaction contact page. 

4. Click the More Options  menu to the right of the contact you want to share the transaction with. 

5. Select Activate Client Dashboard. 
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6. Check Grant access as participant. Additional fields display. 

 
7. If you want this person’s access to expire (recommended), in the Expires field, enter an appropriate 

expiry date. 

8. If you want to receive notifications from the system when this person accesses the system or for all of 
their actions, use the Notifications dropdown to select when you want to be notified. 

9. If you want this person to be able to view property information, check View property information. They 
cannot change any of the property information. 

10. If you want this person to be able to view transaction dates, check View transaction dates. They cannot 
change any of the transaction dates. 

11. If you want this person to be able to view forms, check View forms. Additional options appear. Do one 
of the following: 

• If you want this person to be able to view all forms, but make no changes, select View All Forms. 

• If you want this person to be able to view and edit all forms, select View/Edit All Forms. 
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• If you want this person to be able to view or view and edit specific forms, select Custom 
Permissions. The Form Permissions page appears.  

 
This page lists all of the forms attached to the transaction.  You can select View or Edit for individual 
forms, or you can use the Grant access as participant option to select View or Edit for all of the 
forms. In the following example, the user has View access to all forms, but Edit access to the Escrow 
Agreement for Repairs. 
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12. Click Select. 

13. Repeat steps 11 and 12 to allow this person to view or upload documents. 

14. If you want this person to be able to view transaction tasks, check View tasks. 

15. If you want this person to be able to view the transaction checklist, check View Checklist. 

16. If you want this person to be able to view the transaction contacts, check View Contacts. Additional 
options appear. Do one of the following: 

• If you want this person to be able to view all contacts, select View All Contacts.  

• If you want this person to only be able to view some of the contacts, select Custom Permission, 
and check the contacts you want to allow this person to see. Click Select. 

17. Click Save. 

The client receives an email invitation to access the transaction. When they click on the link  in the email, 
they see the client dashboard. 
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What the client sees 

What the client sees depends on the options you selected. The following is an example of a client dashboard: 

  



 

 

 

 

Working With 
Checklists and Tasks 



Create a Checklist 

1 

TransactionDesk

Summary 

Describes how to create a checklist, which lists the documents required to complete a deal, and any tasks that 
need to be completed for the deal. 

Context 

Having checklists for each of the key types of transactions you create can save you a lot of time. The checklist 
provides a list of things you need to do, or documents you need to gather to complete a deal. Checklist items 
can be mandatory or optional. 

Before You Begin 

Required: Super user login credentials 

Steps 

There are two ways to create a checklist: 

1. Create a new checklist

2. Copy an existing checklist

If you already have a checklist that has some of the characteristics you want your new checklist to have, it may 
be simpler to copy an existing checklist, and then change it to meet your needs. 

Create a new checklist 

1. Navigate to Setup . 

2. Click Checklist Manager.

3. Click Add.

4. Use the Ownership dropdown to select who owns this template: Personal if it is for your own use, or to
be shared with your team, or Office if it is to be available to all agents in the office.
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5. In the Name field, give the checklist a meaningful name. 

6. Click Save. The checklist is created, and you can now add the details to the list. 

 
7. Optional: In the Description field, enter a description of the checklist. 

8. In the Checklist Items section, click Add. 

 
9. Do one of the following: 

a. If this checklist item is a task, check Task. 
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b. If this checklist item is a task that also requires a document, check both Task and Document. 

c. If this checklist item is to add a document, check Document. 

10. If this checklist item is mandatory, check Mandatory. 

11. In the Name field, give the checklist item a meaningful name. 

12. If the checklist item is a task, you can do the following: 

a. Click the Task tab and specify a description of the task. 

b. In the Date/time section, add a due date for the task. You can relate it to a transaction date, and 
set it to be due before or after a date, and a due date for the task. The following example 
requires that a Sold sign be installed on the property within 1 day of the acceptance of the offer. 

 
c. Click the Assign tab, and use the Add default assignees, and Contact Type dropdowns to specify 

which types of participants the task is assigned to by default.  
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d. In the Notifications section, check Notify assigned members via email if you need to notify the 

selected participant types when the task is assigned to them. 

e. In the Notification section, check Notify owner on status change if you need to receive a 
notification when the status of an assigned task changes.  

13. If the checklist item is a document, you can do the following: 

a. Click the Access tab, and use the Limit Access and Contact Type dropdowns to select whether 
the document has limited access permissions, and if so, for which types of contacts, such as 
buyers, or sellers.    
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b. Click the Review tab, and check either Staff Review, or Broker Review to specify if the 
document must undergo a Staff Review, Broker Review, or both before it is approved.  

 
 

14. When you have finished creating the checklist item, click Save. 

15. Repeat steps 7 through 12 to create all the items in the checklist. 

16. When you have finished creating the checklist, click Update.  

Create a checklist by copying an existing checklist: 

1. Navigate to Setup . 

2. Click Checklist Manager. 
The list of checklists you can change appears. 

3. Click the More Options menu to the right of the checklist you want to copy, and select Copy. 

 
4. In the Name field, give the copied checklist a meaningful name, and click Create. Remember to remove 

the word ‘copy’ from the name.  
The checklist is added to the list of checklists. 
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5. Now edit the checklist to make any changes you require. 
 

Next Steps 

You can add your checklist to a template so that when you create a transaction, the template automatically adds 
the checklist to the transaction, ensuring you complete all the tasks and obtain all of the documents required. 
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TransactionDesk 

Summary 

Describes how to make changes to an existing checklist. 

Context 

You may have a checklist with a task in it that now requires a document. You can edit the checklist to change the 
checklist item to include a document. 

Steps 

1. Navigate to Setup . 

2. Click Checklist Manager. 
The list of checklists you can change appears. 

3. Click on the name of the checklist you want to edit. 

  
4. To edit the name of the checklist, click in the Name field, make your changes, and click Update. 

5. To edit the description of the checklist, click in the Description field, make your changes, and click 
Update. 
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6. To edit a checklist item, click the More Options menu  to the right of the item name, and select Edit. 
The Edit Checklist Item page appears. 

 
7. Use the checkboxes on the General tab to make changes such as adding a task, adding a document, or 

making the item mandatory or optional. You can also change the item name to reflect the changes you 
make. Click Save to save your changes and close the page. 

8. Click the Task tab to make changes to the task. Click Save to save your changes and close the page. 



  

  

 
 

 

Delete a Checklist 
 

 
 

 

 1 

TransactionDesk 

Summary 

Describes how to delete a checklist that you no longer need. 

Context 

If a checklist is no longer working for you, or no longer required, you can delete it. 

Steps 

1. Navigate to Setup . 

2. Click Checklist Manager. 
The list of checklists you have appears. 

3. Click the More Options menu to the right of the checklist you want to delete, and select Delete. 

 
4. Click Yes. 
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TransactionDesk 

Summary 

Describes how to create a standalone task (one not part of a checklist). 

Context 

If you have tasks that must be completed on a regular basis for certain types of transactions, you should create 
those tasks as part of a checklist, and include the checklist in a template for that transaction type. However, if 
you occasionally need a task that can be assigned to you, or to another member of your team, a standalone task 
will suffice. 

Steps 

1. In TransactionDesk, navigate to Task Manager . 

2. Click Add. 
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3. In the Name field, enter a meaningful name for the task. 

4. In the Description field, enter a description for the task. Be sure it contains enough information to 
complete the task. 

5. Use the Due dropdown to select when the task is due: Either on a specific date, or if it has no specific 
date. 

6. If the task is due on a specific date, in the Date field, select the date from the calendar that appears. 

7. In the Time fields, specify whether the task can be completed any time, or if it must be completed by a 
specified time on the selected date. 

8. Use the Reminder dropdown to select when a reminder should be sent. Choose from no reminder 
(None), or select 15 minutes before, one hour before, one day before, or one week before the due date. 

9. You can assign the task to a member of your team (share group) by selecting the name of the team 
member from the left list, and clicking the right arrow to add the team member as an assignee to the 
task. 

10. Scroll down to see the Notifications area, and check any desired notification options: You can choose to 
notify the assignee by email, notify the owner of the task when the status of the task changes, and 
notify all users assigned to this task. 

11. Click Save. The task is added to your list of tasks. Only you and any assigned team members can see this 
task in their list of tasks. 
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TransactionDesk 

Summary 

Describes how to modify a task that is not part of a transaction checklist. 

Context 

You can change a task, including assigning the task to another person, changing the due date on the task, or 
changing the notifications to be sent regarding the task. 

Steps 

1. In TransactionDesk, navigate to Task Manager . The list of standalone tasks is displayed. 

 

2. Click the More Options menu to the right of the task , and select Edit. 

3. To give the task a due date, do the following: 

a. Use the Due dropdown to select Due on a specific date/time. 

b. If the task is due on a specific date, in the Date field, select the date from the calendar that 
appears. 

c. In the Time fields, specify whether the task can be completed any time, or if it must be 
completed by a specified time on the selected date. 

d. Use the Reminder dropdown to select when a reminder should be sent. Choose from no 
reminder (None), or select 15 minutes before, one hour before, one day before, or one week 
before the due date. 

4. To assign the task to a team member, in the Assignees section, select the name of the team member 
from the left list, and click the right arrow to add the team member as an assignee to the task. 

1. To one or more notifications to the task, scroll down to see the Notifications area, and check any 
desired notification options: You can choose to notify the assignee by email, notify the owner of the task 
when the status of the task changes, and notify all users assigned to this task. 

5. Click Save. 
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TransactionDesk 

Summary 

Describes how to view any incomplete tasks that you either own or are assigned. 

Context 

You may have tasks to complete that are associated with a transaction, either directly, or as part of a checklist. 
You may also have standalone tasks you want to track. When you look at the list of tasks, either in the Tasks 
widget in the dashboard, or in the Task Manager, you see all of those types of tasks. 

Steps 

Do one of the following: 

• Navigate to the Agent Dashboard: 

• Ensure the Tasks widget is enabled. The tasks listed in the widget are all incomplete. These may 
be tasks that are part of a transaction, or standalone tasks. Tasks that are part of a transaction 
have the transaction name listed in the widget. 

• Navigate to Task Manager  . The list of all tasks appears. These may be tasks that are part of a 
transaction, or standalone tasks. Tasks that are part of a transaction have the transaction name listed in 
the widget. 

• If the list of tasks is short, any tasks that do not have a strikethrough in the name are 
incomplete. 

 
• If the list of tasks is long, filter the list based on status:  
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i. Click filter  . 

 
ii. In the Status column, select Open, and click Apply. The list of incomplete tasks appears. 
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TransactionDesk 

Summary 

Describes how to delete a task that is no longer required. 

Context 

You may discover that you no longer need to complete a task, either a standalone task or a task that is part of a 
transaction. 

Steps 

Delete a task from a transaction 
1. Navigate to the transaction the task is associated with. 

2. In the right-hand menu, select Tasks. The list of tasks for the transaction appears. 

3. Click the More Options menu , and select Delete.  
A confirmation message appears. 

 
4. Click Yes. If the task has a document associated with it, the document is also deleted. 

Delete a standalone task  
Do one of the following: 

• Navigate to the Agent Dashboard: 

• Ensure the Tasks widget is enabled. The tasks listed in the widget are all incomplete. These may 
be tasks that are part of a transaction, or standalone tasks. Standalone tasks do not have a 
transaction name listed in the widget. 

• In the Tasks widget, locate the task you want to delete. If the task is not in the list (it is older), 
click Go to Tasks in the widget, and locate the task in the list. 
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• Click the More Options menu , and select Delete.  
A confirmation message appears. 

 

• Navigate to Task Manager  . The list of all tasks appears. These may be tasks that are part of a 
transaction, or standalone tasks. Tasks that are standalone do not have a transaction name listed. 

• Locate the task you want to delete. 

• Click the More Options menu , and select Delete.  
A confirmation message appears. 

 
• Click Yes. If the task has a document associated with it, the document is also deleted. 
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TransactionDesk 

Summary 

Describes how to mark a task complete, and how to reopen a task once it is marked as complete. Applies to both 
standalone tasks and tasks that are associated with a transaction. 

Context 

You use checklists and tasks to manage the work associated with closing a deal. When you have finished doing 
the work outlined in a TransactionDesk task, you want to mark the task complete.  If you mark a task as 
complete in error, you can reopen the task until it is actually complete.  

Steps 

Mark a task in a transaction complete 
1. Navigate to the transaction the task is associated with. 

2. In the right-hand menu, select Tasks. The list of tasks for the transaction appears. 

3. Click on the hourglass to the right of the task name . 

 
4. Click Yes. The task is completed, and a checkered flag appears in place of the hourglass. 

Mark a standalone task complete 

1. In TransactionDesk, navigate to Task Manager . The list of standalone and transaction tasks is 
displayed. 
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2. Click on the hourglass to the right of the task name . 

 
3. Click Yes. The task is completed, and a checkered flag appears in place of the hourglass. 

Reopen a Completed Task 
1. Locate the completed task you need to reopen. 

2. Click the flag to the right of the task name . 

 
3. Click Yes. The task is reopened, and an hourglass appears in place of the flag.  
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TransactionDesk 

Summary 
Provides a conceptual overview of DocBox.  
Content 
Use DocBox to store, organize, manage, access, and work with your TransactionDesk documents.  

In TransactionDesk, a document is distinct from a form.  Forms represent legal contracts that are filled out 
interactively online.  They are usually provided by your board, association, or broker, and are reviewed to ensure 
compliance and protect all involved parties legally.  

Documents are any other type of information that you collect regarding the deal from your client or other third 
party.  They are not interactive, and where applicable, are filled in outside of TransactionDesk.  Listing photos, 
scanned pen-and-paper contracts, scanned receipts of deposit checks, commission disbursements, lawyer 
letters, commission statements, and client profiles are common examples of documents. You can store 
documents in DocBox in the following file formats: 

• .pdf 

• .doc 

• .docx 

• .xls 

• .xlsx 

• .jpg/.jpeg 

• .gif 

• .bmp 

• .tif 

• .png 

DocBox uses a file manager-style system to organize, access, and manage your documents in folders and sub-
folders.  
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By default, TransactionDesk includes four main folders with their own unique purposes: 

 

Folder Name Purpose Able to Add 
Documents Directly to 

Folder? 

Able to Create 
Sub-Folders? 

Inbox Folder Any documents that are emailed to 
your TransactionDesk account are 
stored in this folder automatically 

Yes, automatically, 
when you email a 

document to 
TransactionDesk 

No 

My Folders Any documents you manually upload to 
DocBox are stored in sub-folders that 
you create, organize and manage 

No Yes 

Shared Documents Documents that other users share with 
you are stored in this folder 
automatically 

Yes, automatically, 
when a user shares a 
document with you 

No 

Transaction Folder Every time you create a transaction, a 
new transaction folder for that deal is 
created in DocBox 

No No. Subfolders are 
created 

automatically 
when you create a 

transaction 

 

Note: The My Folders folder is unique in that you have full control over the sub-folder structure within it and the 
documents that are added to those sub-folders.  For example, you can create different sub-folder for different 
types of documents, to better keep them organized, such as a photos folder, a contracts folder, or a client 
profiles folder.  
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TransactionDesk 

Summary 
Describes how to create, rename, and delete folders in DocBox.  

Context 
You can use DocBox to organize the folders containing your documents, enabling you to maximize your 
productivity by easily locating the documents you need, when you need them.  Depending on which default 
folder you view, you can create, rename, and delete your folders until they are arranged in a way that makes the 
most sense for your business.  

Steps 
Create a Custom Folder 
You can create custom folders in the My Folders default folder in order to keep your documents organized and 
easy to locate. For example, you can create a folder named Email Uploads, and store all your documents that are 
uploaded via email in this folder until you need them.  

1. Navigate to DocBox > My Folders. 

2. Click Add . 

The add dropdown opens.  

 
3. Use the add dropdown to select Add new folder. 

The Create New window opens.  

 
4. Type the name of the folder in the Folder Name field and click Save.  

The folder is added to the list of folders in My Folders.  

 



Organize the DocBox Folders 
 

 

  2 

 

Rename a Custom Folder 
You can rename the custom folders you create in the My Folders default folder at any time.  

1. Navigate to DocBox > My Folders. 

2. Locate the folder you need to rename and click more options . 

The more options dropdown opens. 

 
3. Use the more options dropdown to select Properties/Rename. 

The Properties window opens. 

 
4. Type the new name of the folder in the Name field and click Rename.  

The folder name is updated in the list of folders. 

 

Delete a Custom Folder 
You can delete a custom folder in the My Folders default folder at any time.  

1. Navigate to DocBox > My Folders. 

2. Locate the folder you need to share and click more options . 
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The more options dropdown opens. 

 
3. Use the more options dropdown to select Delete. 

The Confirm window opens. 

 
4. Click Yes.  

The folder is removed from the list of folders in My Folders.  
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TransactionDesk 

Summary 

Describes how to add a document to DocBox. 

Before You Begin 

To load a document into a folder in DocBox, the folder must first exist. 

Steps 

1. In TransactionDesk, navigate to your dashboard. 

2. In the Upload widget, click Document Upload. 

 

 

3. Click Back to Home and navigate to the folder where you want to upload the document.  

4. Do one of the following: 

 Drag and drop the file from your computer to the Drag & Drop files here area. 

 Click the blue bar to browse for the document you want to upload, select the document, and 
click Open. 
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TransactionDesk 

Summary 

Describes how to upload a document and attach it directly to a transaction in TransactionDesk. 

Steps 

1. In TransactionDesk, navigate to the list of transactions, either using the Transactions widget, or by 
clicking the TransactionDesk icon. 

2. Click on the transaction you want to upload the document to. The Transaction dashboard appears. 

 
3. Do one of the following: 

• Click the Documents widget to open the list of documents. 

• From the right-hand menu, select Documents. 

The list of documents attached to the transaction appears. 
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4. Click Add and select Add new document. The Create New document page appears. 

 
5. Do one or more of the following: 

• To upload a document from your computer, click (selected by default when you first see 
the page). Then drag and drop files from your computer to the Drag & Drop files here area, or 
click the blue bar to browse for the document(s) you want to upload. 

• To copy documents from your DocBox, click . Navigate to and select the appropriate 
document, and click Save. 

• To import a document from Dropbox, Google Drive, or another third-party document storage 

system, click . Select the appropriate third-party document storage system, locate the 
document, and click Add. 

• To upload a document from your email account, click . The Email Upload Information 
page appears. Click Open in Email Client. Locate the document, and click Add.  

• To download a contact card for the transaction, so that you can email documents directly to the 

transaction, click . This adds an email contact to your email. In future, you can email 
documents directly to this contact, and the documents are attached automatically to the 
transaction. 

6. Click Save. If the document is identified as mandatory in a checklist, it is automatically sent for broker 
review. 

7. If you need to send the document for broker review, to the right of the document, select  (Request 
Review). 
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TransactionDesk 

 
Summary 
Describes how to rename a document in TransactionDesk. 

Context 
You can rename any documents in your DocBox folders at any time to keep your documents organized and easy 
to locate.  For example: When a document is scanned and emailed to TransactionDesk, the scanner typically 
automatically names the emailed file with an alphanumeric name, such as X3948230-A.  An alphanumeric name 
does not typically give a good indication as to what the document is, so it is useful to rename such documents 
with more user-friendly names, such as Listing Photos 429 CanAmera Parkway, in order to make them easier to 
identify in TransactionDesk.    

 
Steps 
1. Locate the document you need to rename. 

Notes:  

a. You can download documents contained in the Inbox, My, Shared, and Transaction folders in 
DocBox. 

b. You can download documents from a transaction.   

2. Click the more options menu . 

The more options dropdown opens. 

 
3. Use the more options dropdown to select Properties/Rename. 

The Properties window opens. 
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4. Type the new name of the document in the Name field and click Rename.

The document name is updated in the list of documents.

Note: If your document name is not immediately updated in your web browser, it is recommended that you
reload the web page.
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TransactionDesk 

Summary 
Describes how to mark up a document in TransactionDesk. 

Context 
Use the markup tools to add or remove text or indicate important parts of a document without having to print 
out the document, mark it up, and then re-scan and upload it.  TransactionDesk has a number of markup tools 
available: 

Tool  Description When to Use 

Text   

Adds a text box to the document 

 

When you need to add or update 
the text in a document, such as 
prepopulating a name or date field.  

Freedraw  

Draw freely on the document 

 

When you need to indicate an 
irregularly shaped area of a 
document that requires attention, 
or cross out an irregularly shaped 
section of the document 

Ellipse  

Draw a circular shaded area on the document 

 

When you need to indicate a round 
area of a document that requires 
attention 

Rectangle  

Draw a rectangular shaded area on the document 

 

When you need to indicate a 
rectangular area of a document 
that requires attention, such as a 
signature area 

Highlight  

Draw a rectangular shaded area on the document 

 

When you need to indicate existing 
document text that requires 
attention 

Line  

Draw a straight line on the document 

 

When you need to draw attention 
to a particular area of a document, 
such as an important clause, or 
cross out a single line of text 
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Redact 

Redact an area on the document 

 

When you need to hide an area of 
a document, such as a paragraph 
that no longer applies due to a 
recent legislation change 

 
Steps 
1. Locate the document you need to mark up. 

Notes:  

a. You can mark up documents contained in the Inbox, My, Shared, and Transaction folders in DocBox. 

b. You can mark up documents from a transaction.   

2. Click the More Options menu . 

The more options dropdown opens. 

  
3. Select Slice/Markup. 

The Document Slicer and Markup Tools window opens.  

 
4. Click Markup.  
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The Document Markup page opens.  

 
5. Use the available tools to make any necessary markups on the document pages.  

6. Optional: Right-click on a markup you create to access additional options for each markup. The available 
options are as follows: 

Tool  Available Right Click Options 

Text   

• Background color 

• Font 

• Font size 

• Font color 

• Bold 

• Italic 

Freedraw  

• Line width (size) 

• Line color 

Ellipse  

• Ellipse color 

• Ellipse opacity 
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Rectangle  

• Rectangle color 

• Rectangle opacity 

Highlight  

• Highlight color 

• Highlight opacity 

Line  

• Line width (size) 

• Line color 

Redact 
• None 

 

7. To navigate the document’s individual pages, do one of the following: 

• Use the dropdown to select the page you need to mark up.  

 
• Use the page selection arrows to move to the next or previous pages in the document.  

 

8. Click zoom in or zoom out to increase or reduce the document magnification.  

9. Click undo all to undo all markups on the document. 

10. Click undo last to undo only the last markup on the document. 

11. When you are finished marking up the document, click Save. 

The Save Document window opens.  
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12. Do one of the following: 

• Click Save to save the document with all markups. 

• Click Save As to save the document with all markups as a new document.  Type the name of the new 
document in the field.  

The document is saved in the folder you originally accessed it from.  
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Summary 
Describes how to slice and merge documents in DocBox.  

Context 
You can use the document merge and slice functionality to split and connect your documents in order to keep 
your documents orderly and easy to find.  For example, if an agent uploads a group of documents to DocBox as a 
single .pdf file, you can use the slice functionality to split the individual documents out into separate ones.  
Similarly, if an agent uploaded two separate documents that actually belong together, you can use the merge 
functionality to connect them back together.  

 
Steps 
Merge Two or More Documents 
1. Locate the documents you need to merge. 

Notes:  

a. You can merge documents contained in the Inbox, My, Shared, and Transaction folders in DocBox. 

b. You can merge documents in a transaction.   

c. You can merge documents in different DocBox folders or transactions. 

2. Check the documents you need to merge.  

 

3. Click the basket . 

The Documents menu opens.  

 
Note: The number beside the basket indicates how many documents you check.  
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4. Click merge . 

The Merge window opens.  

 
5. Type a name for the merged document in the Document Name field.  

6. Optional: Use the Selected Document(s) area to drag and drop the documents into the order you need them 
to appear in the merged document.  Documents at the top of the list appear first in the merged document.  

7. Use the Select a folder area to select the folder that the merged document is saved to. 

8. When you are finished setting up the merged document, click Merge Docs. 

The merged document is saved to the specified folder location. 

Slice a Document 
1. Locate the document you need to slice. 

Notes:  

a. You can slice documents contained in the Inbox, My, Shared, and Transaction folders in DocBox. 

b. You can slice documents in a transaction.   

2. Click the More Options menu . 

The more options dropdown opens. 
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3. Use the more options dropdown to select Slice/Markup. 

The Document Slicer and Markup Tools window opens.  

 
4. Click Slice.  

The Document Slicer page opens. 

 
5. Click the document pages that you need to make changes to.  
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6. Optional: Click remove pages to remove the selected pages from the document.  

7. Optional: Click deselect if you need to deselect the selected document pages.  

8. Optional: Click select all to select all available document pages.  

9. Optional: Click rotate right or left  to rotate the selected document pages.  

10. When you are finished making changes to the document, click Save.  

The Save Document window opens.  
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11. Do one of the following: 

• Click Save to save the sliced document over the current version of the document.  

• Click Save As to save the sliced document as a new version of the document.  

Note: If you click Save As, the Name field and Open saved document checkbox are available.  

• Click Replace Document to save the document as a new version and use it to replace a checklist 
document on a transaction.  Use the available Document dropdown to select the checklist item to 
replace.  

Note: This option is only available when slicing a document attached to a transaction that has an 
associated checklist.  

12. Do one of the following: 

• Check All pages to save all pages of the document. 

• Check Selected pages to save only the pages you selected in Step 5. 

13. If applicable: Type a name for the sliced document in the Name field.  

14. If applicable: Check Open saved document if you need to view the sliced document after you save it.  

15. When you are finished setting up your saved document, click Save.  

The sliced document is saved to the same folder you accessed it from. 
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TransactionDesk 

Summary 
Describes how to download a document in TransactionDesk. 

Context 

You can download any documents that are added to the Inbox, My Folders, Shared, and Transaction folders in 
DocBox.  The ability to download documents allows you to conduct business without having to carry around 
folders full of blank documents of all types.  Instead, you can download your documents as needed, and 
distribute or fill them out from anywhere with internet access. For example, if you are out of the office, and 
have a listing presentation that you need to attach to a deal in TransactionDesk, you you can download a blank 
listing template document from DocBox, complete the presentation on your computer, and then re-upload the 
presentation to a specific deal folder. 

Steps 

Download a Document 
1. Locate the document you need to download. 

Notes:  

a. You can download documents contained in the Inbox, My, Shared, and Transaction folders in 
DocBox. 

b. You can download documents from a transaction.   

2. Click the more options menu . 

The more options dropdown opens. 

  
3. Use the more options dropdown to select Download. 
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The selected document is downloaded to your device. 

Download a Document as a .zip File 
1. Locate the document you need to download. 

Notes:  

a. You can download documents contained in the Inbox, My, Shared, and Transaction folders in 
DocBox. 

b. You can download documents from a transaction.   

2. Check the document you need to add to the .zip file. 

Note: You can check multiple documents.  

3. Click the basket . 

The Documents menu opens.  

 
Note: The basket displays the number of documents you check in Step 2. 

4. Click download zip . 

5. Use the more options dropdown to select Download. 

The selected document is downloaded to your device as a .zip file. 

 
 



  

  

 
 

 

Email a Document From a Transaction 
 
 

 1 

TransactionDesk 

Summary 

Describes how to send a document or form that is attached to a transaction via email. 

Steps 

Email a document 
1. Navigate to the transaction in one of the following ways: 

• In the Agent dashboard, with the Transactions widget visible, click on the transaction name to 
open the transaction. 
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• Click the TransactionDesk icon , locate the transaction in the list, and click on the 
transaction name to open the transaction. 

 
2. In the right-hand menu, select Documents. The list of documents attached to the transaction appears. 

3. Click the More Options menu and select Send. The Send page appears.  

 



Email a Document from a Transaction 

3 

4. Click Email. The Email page appears.

5. Optional: In the Recipient Name field, enter the name of the person you are sending the email to.

6. In the Recipient Email field, enter the email address to send the form to. You can type the email, or click
the contact icon to see the list of contacts for the transaction, and select the contact from that list.

7. Optional: Add any CC or BCC email addresses required.

8. Optional: In the Message field, enter a brief message to the recipient.

9. By default, the email sends a link to the document. If you want to attach the document to the email
instead, select Send as attachment.

10. To confirm what document is being sent, click the Items tab, and review what will be sent.

11. If the document you are sending is to be faxed back to you, click the Fax-Back tab and check Include Fax-
Back Cover Sheet.

12. Click Send.
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TransactionDesk 

Summary 
Describes how to email a TransactionDesk document directly to a fax machine using your email client. 

Context 
You can email a document direction from your TransactionDesk account email address to a fax number. For 
example: If you are away from the office and have a completed form that you need to send to a lawyer that  
uses fax, you can email the document directly to the fax machine.  This is a convenient function that enables you 
to continue to work in the field, rather than having to make frequent trips back to the office to use the fax 
machine.    

Before You Begin 
Required: Available email client (such as MS Outlook), available DocBox on your TransactionDesk account, vanity 
fax upgrade on your TransactionDesk account, available personal fax number 
 
Steps 
1. Open your email client, such as MS Outlook.  

2. Create a new email message.  

 
3. Attach any documents you need to fax to the email.  

4. Type the number of the fax machine you need to send the document to in the Subject line using the 
following format: ###-###-####.  

 
5. Type the following address in the recipient field: email2fax@transactiondesk.com.  

 



Email a Document to a Fax Machine 
 

 

  2 

 

6. Send your email.  

The documents are sent to the fax number specified in the email subject line.  

An email is automatically sent to your email address, informing you that your fax was received is in the send 
queue.  

An email is automatically sent to your email address informing you whether the fax succeeded or failed.  

Note: The size of the fax determines the wait time for the success/failure email.  
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TransactionDesk 

Summary 
Describes how to fax a TransactionDesk document to a specific recipient. 

Context 
You can use TransactionDesk to fax a document to a specific recipient.  For example, if you are working with an 
outside broker on the other side of town that only receives deal documents via fax, you can fax them the 
required documents for them to sign and send back. 

Steps 
1. Locate the document you need to fax. 

Notes:  

a. You can fax documents contained in the Inbox, My, Shared, and Transaction folders in DocBox. 

b. You can fax documents from a transaction.   

2. Do one of the following: 

• If you need to fax a single document, click the more options menu , and then click Send. 

  
In the Send window, click Fax.  
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• If you need to fax multiple documents, check the documents you need to fax.  

 

Click the basket , then click send via fax  . 

The Fax window opens.  

 
3. Use the Recipient Name field to enter the name of the fax recipient.  

4. Type the fax number in the Fax field.  

5. If you need to include a fax back cover sheet, check Include Fax-Back Cover Sheet, and type a fax header 
and body message in the Header and Message fields.  

6. If you require a notification when the fax is completed, check Email me when the fax is returned.  

7. If you need to include copies of any returned documents in the returned fax notification email, check 
Include returned documents.  

8. When you are finished adding your fax information, click Send.  

Your fax is sent to the specified number.  
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TransactionDesk 

Summary 
Describes how to print a document in TransactionDesk. 

Context 
You can print documents you have uploaded to TransactionDesk.  Use this functionality when you need to work 
with a hard copy of a document.  For example: If you receive an agreement of purchase and sale from a third 
party, such as an outside broker and need to sign and return the document to them, you can print out the 
document, sign it, and then return it to the outside broker.  

Steps 
1. Locate the document you need to print. 

Notes:  

a. You can print documents contained in the Inbox, My, Shared, and Transaction folders in DocBox. 

b. You can print documents from a transaction.   

2. Click the More Options menu . 

The more options dropdown opens. 

  
3. Select Print. 



Print a Document 
 

 

  2 

 

The print window opens. 

 
4. Optional: Use the available options, such as zoom to review the document.  

5. When you are ready to print the document, click print . 

The printer settings window opens. 
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6. Optional: Use the available print settings to customize the appearance of your printout.  

7. When you are ready to print, click Print. 

The document is printed.  
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TransactionDesk 

Summary 
Describes how to upload a revised document to a transaction in TransactionDesk. 

Context 
A real estate deal is constantly changing and evolving.  The documents associated with a deal are also constantly 
evolving, requiring revisions.  You can use the upload revised documents functionality in TransactionDesk to 
upload a revised document to a transaction as a new version.  For example, if you had a scanned agreement of 
purchase and sale from a third party that was missing a signature, and therefore required a revision, you can 
add the appropriate signature to the agreement, and then re-upload it to the transaction as a revision.  Your 
admin reviews the revised document, and can compare it to the previous version if needed.  

Note: You can only upload a document revision for documents that are either requesting review, or have been 
rejected.   

Steps 
1. Locate the transaction you need to upload a revised document to. 

2. Click the More Options menu . 

The more options dropdown opens. 

  
3. Select Documents. 

The Documents tab of the transaction opens.  
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4. Locate the document you need to upload a revised version of, and click the more options menu . 

The more options dropdown opens. 

 
5. Use the more options menu to select Upload a Revision. 

The Document Revision window opens. 
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6. Do one or more of the following: 

• To upload a revised document from your computer, click (selected by default when you first see 
the page). Then drag and drop files from your computer to the Drag & Drop files here area, or click the 
blue bar to browse for the document(s) you want to upload. 

• To copy a revised document from your DocBox, click . Navigate to and select the appropriate 
document, and click Save. 

• To copy a revised document from an Instanet form, click . Select the appropriate form, and click OK. 

• To upload a document from your email account, click . The Email Upload Information page 
appears. Click Open in Email Client. Locate the document, and click Add.  

The revised document is uploaded to the Transaction. 

7. Optional: To view any previously revised documents, do the following: 

a. Locate the document you need to view your revisions for.  

b. Use the more options menu to select Revisions. 

The Previous versions menu opens and displays the list of all versions of this document that were 
uploaded, but required revisions on this deal.  
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TransactionDesk 

Summary 
Describes how to delete a document in TransactionDesk. 

Context 
You can delete any unneeded documents in TransactionDesk.  For example, if you uploaded the wrong 
document to a transaction, you can delete it, ensuring that only the documents that belong with the transaction 
are attached to it. 

Steps 
1. Locate the document you need to delete. 

Notes:  

a. You can delete documents contained in the Inbox, My, and Shared folders in DocBox. 

b. You can delete documents from a transaction.   

2. Click the More Options menu . 

The more options dropdown opens. 

 
3. Use the more options dropdown to select Delete. 

The Confirm window opens. 
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4. Click Yes.  

The document is deleted from the list of documents.  

Note: If your document is part of a checklist item, both the document and the task are deleted.  
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TransactionDesk 

Summary 
Provides a conceptual overview of InstanetForms.  
Content 
Use InstanetForms to store, organize, manage, access, and work with your TransactionDesk forms.  

In TransactionDesk, a form is distinct from a document. Documents are any type of information other than a 
form that you collect regarding the deal from your client or other third party.  They are not interactive, and 
where applicable, are filled in outside of TransactionDesk.  Listing photos, scanned pen-and-paper contracts, 
scanned receipts of deposit checks, commission disbursements, lawyer letters, commission statements, and 
client profiles are common examples of documents.  

Forms represent legal contracts that are filled out interactively online.  They are usually provided by your board, 
association, or broker, and are reviewed to ensure compliance and protect all involved parties legally.  

InstanetForms uses a file manager-style system to organize, access, and manage your forms in folders and sub-
folders.  

 
By default, TransactionDesk includes two main folders with unique purposes: 

Folder Name Purpose Able to Add Forms 
Directly to Folder? 

Able to Create 
Sub-Folders? 

Individual Forms Stores blank forms generated by your 
boards or associations. 

N N 

Transaction Forms Stores all forms associated with your 
deals. 

Y N 

Unlike with DocBox, you cannot create custom folders to store your forms in.  Folders in the Individual Forms 
folder are set up by Lone Wolf, based on your available boards, while folders in the Transaction Forms folder are 
automatically created whenever a deal is created in TransactionDesk. 
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TransactionDesk 

Summary 
Describes how to create a form in InstanetForms. 

Context 
Create a form when you need an interactive, digital, legal document provided by your board to 
conduct your business. 
 

You can create forms out of the existing form templates downloaded from your board, and add them 
to transactions.  For example, you can create an agreement of purchase and sale form out of your 
agreement of purchase and sale form template and add it to your deal for 429 Main Street.  
 
You can also create standalone forms out of a form template if you have a form that is not immediately 
associated with a deal, such as a buyer representation agreement form.   You can then associate the 
created buyer representation agreement form with a particular deal later on, if the situation arises.   
 

 
Steps 
Create a Standalone Form 

1. Locate the form you need to create, such as a buyer representation agreement. 

2. Use the more options menu  to select New. 
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The New Form window opens. 

 
3. Click Create new standalone form. 

The selected form opens in the form editor.  

 
4. Use the available form editor options to pre-populate your form’s fields with information.  See “Edit a 

Form” for more information on each form editor option.  

5. When you are finished setting up your form, in the form editor options, do one of the following: 
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• Navigate to File > Save if you need to save the form to the list of forms.  

• Navigate to File > Copy if you need to copy the form. 

• Navigate to File > Print if you need to print the form. 

• Navigate to File > Send > Email if you need to send the form as part of a TransactionDesk email. 
See “Email a Form” for more information.  

• Navigate to File > Send > Fax if you need to send the form as part of a TransactionDesk fax. See 
“Fax a Form” for more information.  

• Navigate to File > Send > DocBox if you need to save the form to a DocBox folder.  

• Navigate to File > Send > Markup in DocBox if you need to mark up the form.  See “Mark Up a 
Document” for more information.  

• Navigate to Transaction > Add to to add the form to an existing transaction.  

• Navigate to Transaction > Start New to add the form to a new transaction.  

• Navigate to Sign to sign the form in Authentisign. 

 

Create a Form and Add it to a New Transaction 
1. Locate the form you need to create, such as an agreement of purchase and sale. 

2. Use the more options menu  to select New. 

  
The New Form window opens. 
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3. Click Create new Form, start a new transaction.  

The Create Transaction window opens.  

 
4. In the Name field, enter a name for the transaction. Typically, this is the street address of the property. 
5. Optional: Use the Template dropdown to select the appropriate template to automatically add a 

checklist, forms, and documents. If you have not yet created any templates, the option is not available. 
Consider creating a template first. 
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6. Optional: Use the Import Data dropdown to select the MLS listing as a source of information for the 
transaction. Additional fields appear.  

 
7. Do the following: 

a. Use the dropdown to select the type of property. 
b. In the MLS Number field, specify the MLS number of the listing. 

8. Optional: Use the Add me as the dropdown to select your role in the transaction. Choose from Listing 
Agent, Selling Agent, Neither, or Both. 
Click Create.  

The selected form opens in the form editor.  

 
9. Use the available form editor options to pre-populate your form’s fields with information.  See “Edit a 

Form” for more information on each form editor option.  

10. When you are finished setting up your form, in the form editor options, do one of the following: 

• Navigate to File > Save if you need to save the form to the list of forms.  

• Navigate to File > Copy if you need to copy the form. 

• Navigate to File > Print if you need to print the form. 

• Navigate to File > Send > Email if you need to send the form as part of a TransactionDesk email. 
See: Email a Form for more information.  

• Navigate to File > Send > Fax if you need to send the form as part of a TransactionDesk fax. See 
“Fax a Form” for more information.  
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• Navigate to File > Send > DocBox if you need to save the form to a DocBox folder.  

• Navigate to File > Send > Markup in DocBox if you need to mark up the form.  See “Mark Up a 
Document” for more information.  

• Navigate to Transaction > Add to to add the form to an existing transaction.  

• Navigate to Transaction > Start New to add the form to a new transaction.  

• Navigate to Sign to sign the form in Authentisign. 

Create a Form and Add it to an Existing Transaction 
1. Locate the form you need to create, such as an agreement of purchase and sale. 

2. Use the more options menu  to select New. 

  
The New Form window opens. 

 
3. Click Create new Form, add to existing transaction.  

The Add to transaction window opens.  
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4. Check the transaction you need to add the form to, and click Save. 

The selected form opens in the form editor.  

 
5. Use the available form editor options to pre-populate your form’s fields with information.  See “Edit a 

Form” for more information on each form editor option.  

6. When you are finished setting up your form, in the form editor options, do one of the following: 
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• Navigate to File > Save if you need to save the form to the list of forms.  

• Navigate to File > Copy if you need to copy the form. 

• Navigate to File > Print if you need to print the form. 

• Navigate to File > Send > Email if you need to send the form as part of a TransactionDesk email. 
See “Email a Form” for more information.  

• Navigate to File > Send > Fax if you need to send the form as part of a TransactionDesk fax. See 
“Fax a Form” for more information.  

• Navigate to File > Send > DocBox if you need to save the form to a DocBox folder.  

• Navigate to File > Send > Markup in DocBox if you need to mark up the form.  See “Mark Up a 
Document” for more information.  

• Navigate to Transaction > Add to to add the form to an existing transaction.  

• Navigate to Transaction > Start New to add the form to a new transaction.  

• Navigate to Sign to sign the form in Authentisign. 
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TransactionDesk 

Summary 
Describes how to manually or automatically fill a form in TransactionDesk. 

Context 
You can fill in the available fields in a form to complete the document, either manually or automatically. 

Manually fill in a form when you have not yet entered the deal details in TransactionDesk.  For example: Fill in 
the form manually when you receive an email with attached PDFs of the deal documentation from an outside 
broker.  

Automatically fill in a form when you already have the deal details in TransactionDesk, such as the purchase 
price, and buyer and seller information. For example, if you entered buyer and seller information in the Contacts 
section of a deal, when you automatically fill in a form that has spaces for buyer and seller information, that 
information is automatically added to the appropriate spaces in the form.  
 
Note: Forms can only be automatically filled in from within Transactions in TransactionDesk, not InstanetForms. 
 
Steps 
Manually Fill a Form 
1. Locate the deal you need to manually fill in the form on. 

Note: You can manually fill a form in InstanetForms or directly in a deal. 

2. Do one of the following:  

• Click the name of the form. 

• Where applicable: Click More Options , and select Edit form. 
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3. The form editor page opens. 

 
4. Type in any available fields to manually fill in the form. 

 
Notes:  

a. The available fields vary by form. 

b. Certain fields, such as date fields, appear as selectable dropdown menus. 

c. Certain fields, such as date/time fields, or monetary fields are populated with specific information, 
such as numerical values, like dates, times or money amounts.   

5. Optional: Use the form edit menu options to update the form.  See: Edit a Form for more information. 

Automatically Fill a Form 
1. Navigate to Transactions. 

2. Locate the transaction you need to automatically fill a form in, and click the name of the transaction 
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The transaction dashboard opens. 

 
 

3. In the right-hand menu, click Forms. 

 
The list of forms opens. 
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4. Locate the form you need to automatically fill in. 

5. Click more options . 

The more options dropdown opens. 

 
6. Click Auto-populate. 

The form is automatically filled in. 
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Note: The available fields and information that are automatically filled in a form are dependent upon the 
available form fields, and the amount of existing deal information in TransactionDesk.  
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TransactionDesk 

Summary 
Describes how to edit a form in InstanetForms. 

Context 
Edit a form when you need to update a form’s content on a form.  For example: You can add the brokerage 
name to all your form templates so that you do not have to add it later, when you create a form from the 
template and add it to a deal.  

You can also use the forms editor options to edit the appearance, and to set the output of your forms to a 
certain extent. Use the forms editor options to prepopulate your form fields with text.  Add watermarks if your 
form is confidential or in draft form. Save the form with a new name, or make a prepopulated copy of form for 
your own use.   

In addition, use the editor options to specify the form’s output, such as email, fax, printing, or saving to a 
transaction folder.  

Finally, you can use the forms editor options to add a form to a new or existing transaction directly from the 
editor.   

Steps 
1. Locate the form you need to edit, such as an agreement of purchase and sale. 

2. Click the name of the form. 

The selected form opens in the form editor.  

 
3. Use the available form editor options to edit the form’s content.  The available options are as follows: 

Menu Option Dropdown Option Purpose 
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File New Form 

Use to create a new form using a different form from 
the current one.  

Save 
• Use Save to save the form to its current folder 

location.   

• Use Save As PDF to save the form to its current 
folder location as a .pdf file.  

Copy 

Use to create a copy of the current form in the current 
folder location.  

Erase 

• Use All Pages to erase any changes made to all 
pages of the form. 

• Use Current Page to erase any changes made to 
the current page of the form.  

Watermark 

• Use Confidential to add a confidential 
watermark across all pages of the form. 

• Use Draft to add a draft watermark across all 
pages of the form. 

• Use Remove to remove any watermarks from all 
pages of the form.  

Remove 

Use to delete the current form, and return to the list of 
forms. 

Print 

Use to print the current form. 

Send 

Use Email to email the form from TransactionDesk. See 
“Email a Form” for more information.  

Use Fax to fax the form from TransactionDesk. See “Fax 
a Form” for more information. 

Use DocBox to send the form to a selected DocBox 
folder.  

Use Markup in DocBox to open the form in the 
document editor. See “Mark Up a Document” for more 
information. 

Exit 

Use to exit the form editor and return to the list of 
forms. 

Font Style 

Use to select the font style, such as Times-Roman, for all 
editable fields for the entire form. 
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Color 

Use to select the font color, for all editable fields for the 
entire form. 

Size 

Use to select the font size, for all editable fields for the 
entire form. 

Text Functions 

• Use UPPER CASE to set the currently selected 
field as all upper case text. 

• Use lower case to set the currently selected field 
as all lower case text. 

• Use Title to set the first character of each 
sentence in the currently selected field as upper 
case, and all proceeding characters as lower 
case.  

Clause 

N/A Use to select a pre-made clause to add to the selected 
field.  

Transaction 
Forms 

N/A Use to work on another form attached to the current 
deal.   

Transaction Add To 
Use to add the form to an existing transaction. See 
“Create a Form” for more information.  

Start New 
Use to add the form to a new transaction. See “Create a 
Form” for more information. 

Pages 
N/A Use to move between the form pages. 

Zoom 
Reset Zoom 

Use to reset the zoom level to the default (100%). 

Zoom In/Out 

• Use Zoom In to increase the magnification of 
the form.  

• Use Zoom Out to decrease the magnification of 
the form. 

 
Fit Width/Height 

Use Fit Width to fit the form editor window to the width 
of the web browser. 

Use Fit Height to fit the form editor window to the 
height of the web browser.  
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Markups Strike-out 

Use to place a horizontal line on the form. 

Line 

Use to place a line on the form.  

Highlight 

Use to place a colored rectangle on the form. 

Redact 

Use to hide a rectangular area of the form. 

Annotate 

Use to add a text box to the form.  Type any needed 
information in the text box.  

Clear All 

Removes any markups added to the form.  

Sign 

N/A Use to sign the form in AuthentiSign.  See “Create a 
Signing” for more information.  

4. When you are finished updating your form, in the form editor options, do one of the following: 

• Navigate to File > Save if you need to save the form to the list of forms.  

• Navigate to File > Copy if you need to copy the form. 

• Navigate to File > Print if you need to print the form. 

• Navigate to File > Send > Email if you need to send the form as part of a TransactionDesk email. 
See: “Email a Form” for more information.  

• Navigate to File > Send > Fax if you need to send the form as part of a TransactionDesk fax. See 
“Fax a Form” for more information.  

• Navigate to File > Send > DocBox if you need to save the form to a DocBox folder.  

• Navigate to File > Send > Markup in DocBox if you need to mark up the form.  See “Mark Up a 
Document” for more information.  

• Navigate to Transaction > Add to to add the form to an existing transaction.  

• Navigate to Transaction > Start New to add the form to a new transaction.  

• Navigate to Sign to sign the form in Authentisign. 

 



  

  

 
 

 

Copy a Form 
 
 

 1 

TransactionDesk 

Summary 
Describes how to copy a transaction form in InstanetForms. 

Context 
Copy a transaction form to save valuable time and effort when you have a form that already contains most of 
the information you need within it, and needs a few small adjustments before it is used on another deal.  For 
example:  Copy a form if you have a buyer representation agreement form on a deal that is mostly filled out, and 
only the buyer name and date need to be updated on your new deal. 

Note: Only forms that are already attached to deals in the Transaction Forms folder can be copied.  

Steps 
1. Locate the form you need to copy.  

2. Click more options . 

The more options menu opens.  

 
3. Use the more options menu to select Copy/Move. 

The Copy & Move window opens.  
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Note: The available options vary depending on the type of form, your board or association’s rules, and 
where in TransactionDesk you access the form from.  

4. Do one of the following: 

• Click Copy to checklist item if you need to copy the form and attach it directly to a checklist item on 
a deal.  Select the checklist item and click Save.  

 
• Click Copy to folder if you need to save the form as a DocBox document.  Select the DocBox folder 

you need to save the form to, and click Copy to here.  
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• Click Copy if you need to copy the form to the current folder.  

• Click Move to new transaction if you need to move the form out of the current transaction folder 
into a new deal.  See Create a Transaction for more information.  

• Click Move to existing transaction if you need to move the form out of the current transaction 
folder into another transaction folder.  Choose the deal from the list and click Save.  
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TransactionDesk 

Summary 
Describes how to download a form as a .pdf file in InstanetForms. 

Context 
Download a form when you need to work with a hard copy version of it. For example, if an outside broker on 
your deal does not use paperless solutions, you can download the form and print it out in order to sign it.  

Steps 
1. Locate the form you need to download. 

2. Click More Options . 

The more options menu opens. 

  
3. Click Download.  

The form is downloaded to a specified location on your computer as a .pdf file. 
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TransactionDesk 

Summary 
Describes how to fax a TransactionDesk form to a specific recipient. 

Context 
You can use TransactionDesk to fax a form to a specific recipient.  For example, if you are working with an 
outside broker on the other side of town that only receives deal forms via fax, you can fax them the required 
forms for them to sign and send back. 

Steps 
1. Locate the form you need to fax. 

Note: You can fax forms contained in the Transaction folder in InstanetForms, or directly from a transaction. 

2. Do one of the following: 

• If you need to fax a single form, click the more options menu , and then click Send. 

  
In the Send window, click Fax.  

 
• If you need to fax multiple forms, check the forms you need to fax.  
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Click the basket , then click send via fax  . 

The Fax window opens.  

 
3. Use the Recipient Name field to enter the name of the fax recipient.  

4. Type the fax number in the Fax field.  

5. Optional: If you need to include a fax back cover sheet, check Include Fax-Back Cover Sheet, and type a fax 
header and body message in the Header and Message fields.  

6. Optional: Check Email me when the fax is returned if you require a notification when the fax is completed.  

7. Optional: Check Include returned documents if you need to include copies of any returned forms in the 
returned fax notification email.  

8. When you are finished adding your fax information, click Send.  

Your fax is sent to the specified number.  
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TransactionDesk 

Summary 
Describes how to email a form from TransactionDesk. 

Context 
You can use TransactionDesk to email a form to a specific recipient from within the application.  This 
functionality is convenient because it means that you do not have to download the form from TransactionDesk, 
and then attach it to an email in your email client, and then send it to the recipient.   
 
Steps 
1. Locate the form you need to email. 

Note: You can email forms contained in the Transaction Folder in InstanetForms, or directly from a 
transaction. 

2. Do one of the following: 

• If you need to email a single form, click the more options menu , and then click Send. 

   
In the Send window, click Email.  
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• If you need to email multiple forms, check the forms you need to email.  

 

Click the basket , then click send via email . 

The Email window opens on the Information tab. 

 
3. Use the Information tab fields to add information about the recipients, and the email subject line and 

message.  

Required fields: Recipient Email. 

4. Optional: Click Add CC to add a CC recipient to the email.  

5. Optional: Click Add BCC to add a BCC recipient to the email.  
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6. Do one of the following: 

• Click Send as a link to include a hyperlink to the form in the body of the email.  

• Click Send as attachment to include the form as a .pdf file email attachment.  

7. Optional: Check Allow editing of forms to allow the recipient to edit the form. See “Edit a Form” for more 
information.  

8. Select an expiration date in the Expiration Date field to set a due date for the link to the form to expire.  For 
example: If you have an addendum to a purchase agreement that must be signed within 6 days, you set the 
expiry date for six days in the future.  After six days, the link to the form expires and no longer functions.   

9. If you have email attachments, use the Items tab to arrange the order of the links or email attachments by 
dragging and dropping the forms.  

10. If you need to include a fax back cover sheet with your email, navigate to the Fax-Back tab and check 
Include Fax-Back Cover Sheet, and type a fax header and body message in the Header and Message fields.  

11. If you require a notification when the fax is completed, check Email me when the fax is returned.  

12. When you are finished setting up your email, click Send. 

The email is sent to the intended recipient.  
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TransactionDesk 

Summary 

Describes how to send a form that is attached to a transaction via email. 

Steps 

1. Navigate to the transaction in one of the following ways: 

• In the Agent dashboard, with the Transactions widget visible, click on the transaction name to 
open the transaction. 

 

• Click the TransactionDesk icon , locate the transaction in the list, and click on the 
transaction name to open the transaction. 
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2. In the right-hand menu, select Forms. The list of forms attached to the transaction appears. 

 

3. Click the More Options menu and select Send. The Send page appears.  

 
4. Click Email. The Email page appears. 

 

 
5. Optional: In the Recipient Name field, enter the name of the person you are sending the email to. 
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6. In the Recipient Email field, enter the email address to send the form to. You can type the email, or click 
the contact icon to see the list of contacts for the transaction, and select the contact from that list. 

7. Optional: Add any CC or BCC email addresses required. 

8. Optional: In the Message field, enter a brief message to the recipient. 

9. By default, the email sends a link to the form. If you want to attach the form to the email instead, select 
Send as attachment. 

10. If you are sending a link to the form, and you want to allow the recipient to edit the form, check Allow 
editing of forms.  
Tip: Use this option if you are sending the form for signing. 

11. If you are sending a link to the form, and you want the link to expire after a certain period of time, in the 
Expiration Date field, enter the date to expire the link. 

12. To confirm what form is being sent, click the Items tab, and review what will be sent. 

13. If the form you are sending is to be faxed back to you, click the Fax-Back tab and check Include Fax-Back 
Cover Sheet. 

14. Click Send. 

 



  

  

 
 

 

Print a Form 
 
 

 1 

TransactionDesk 

Summary 
Describes how to print a form in TransactionDesk. 

Context 
Print a form when you need to work with a hard copy of the form.  For example: If you are working with an 
outside broker on the other side of town that is not working in a paperless office, you can print the required 
forms for them to sign and send back. 

Steps 

1. Locate the form you need to print. 

Notes:  

a. You can print forms contained in both the Individual Forms and Transaction Forms folders. 

b. You can print forms from a transaction.   

2. Do one of the following: 

• If you are printing from the Individual Forms folder, click the More Options menu , and select 
Print.  

 
• If you are printing from the Transaction Forms folder or directly from a transaction, check the forms 

you need to print, click the basket , and then, in the Form Basket menu, click print .  

The print window opens.  
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3. Optional: Use the available options, such as zoom to review the form.  

4. When you are ready to print the form, click print . 

The printer settings window opens. 
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5. Optional: Use the available print settings to customize the appearance of your printout.  

6. When you are ready to print, click Print. 

The form is printed.  
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TransactionDesk 

Summary 
Describes how to delete a transaction form in InstanetForms. 

Context 

Delete a form from a deal folder when you need to use an updated version of the form, or when you no longer 
need the form on the deal.   

Note: You can only delete forms in the Transaction Forms folder.  

Steps 

Delete a Form 
1. Locate the form you need to delete.  

2. Click more options . 

The more options menu opens.  

 
3. Use the more options menu to select Delete. 

The Confirm window opens. 

 
4. Click Yes.  

The form is deleted from the transaction folder.  
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Remove a Form from the List of Forms 
Remove a form from the list of forms if you want to keep the form associated with a deal, but do not want to 
see it in the list of forms.  

1. Locate the form you need to remove.  

2. Click More Options . 

The more options menu opens.  

 
3. Use the more options menu to select Copy/Move. 

The Copy & Move window opens.  

 
4. Click Remove from Transaction. 

The form is removed from the list of forms.  
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TransactionDesk 

Summary 
Provides a conceptual overview of the Authentisign document and form signing process in TransactionDesk. 

Content 
Authentisign signings have four components: 

• Forms and/or documents 

• Participants 

• Digital signatures and initials 

• Transactions 

Forms/documents, participants, and digital signatures/initials are mandatory for all signings.  Transactions are 
only required for transaction signings.  

Signings are created out of these components and sent to participants using the following process: 

 
1. Users in TransactionDesk have a wide variety of options in terms of where they create a signing from, 

including transactions, DocBox, InstanetForms, dashboards, and Authentisign itself.   

2. Regardless of where the starting point is, TransactionDesk users are always routed to the Authentisign 
wizard.  The wizard is a series of five steps, used to create and send your signings.  In the first step, you set 
up the details of your signing, such as the order in which participants sign, the signing name, and expiry date 
for the signing (if any). In the second step, you choose the participants for the signing, such as contacts, 
agents, and even yourself. In the third step, you add the documents and forms that you need to get signed 
by the participants. In the fourth step, you use the available signing editor tools to add fields for each 
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participant to review, sign, initial, date, check, and type in, as well as pre-populate any fields you need to 
with information. In the final step, you send the signing email to participants.   

3. Upon receiving the signing email, participants are prompted to set up their digital signatures and initials, and 
agree to the Authentisign terms of service.   

4. Following this step, the signing begins.  Participants review, sign, initial, date, check, and type in any 
required fields in order to complete the signing.   

5. When all participants have completed the signing, the creator of the signing receives an email informing 
them that the signing is completed and is finalized. 

There are a number of possible outcomes to a signing.  The process below outlines these outcomes. 

 

 
During a signing, a participant can complete a signing, reject a signing, or in certain cases, return with a counter 
offer on a signing.  

1. If a signing is rejected, the process reverts back to the signing creation stage and the signing is revised and 
re-sent, where possible.  

2. If a counter offer is made, the process reverts back to the signing creation stage, and the signing is revised 
and re-sent.  

3. Unless all participants complete the signing successfully, without rejections or counter offers, the signing is 
in a revision state.  Revised versions of the signing are stored in the signing in TransactionDesk, with each 
new revision, or counteroffer resulting in a new revision version of the signing.  

4. Once all participants complete the signing, the signing then becomes a final version signing, with no new 
revisions or counter offers possible.   

5. Once the final version of a signing is available, the signing is reviewed, typically by a broker or transaction 
coordinator.  If the signing is approved, it enters the approved status.  If the signing is rejected, the process 
reverts to the signing creation stage, and the signing is revised and re-sent where applicable. 
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TransactionDesk 

Summary 
Describes how to create a form template in TransactionDesk. 

Context 
Use form templates to set up Authentisign layouts on your custom forms so your agents do not have to place 
signature blocks each time they use the form.   For example, if you have an area of the form that you must 
always date and sign, you can place those signature blocks down in advance and reuse the template as many 
times as you need. 

Use your templates to create variants on each form, depending on who is signing.  For instance, you can create a 
template for what buyers must sign on the form, what sellers must sign and what agents must sign.  

 
Create templates for specific signers, such as buyers and sellers, to increase your productivity, close deals faster, 
and submit less incomplete or incorrect paperwork, because all participants know what they must sign every 
time.  

Your ability to create and apply templates is dependent upon your TransactionDesk role, such as broker or 
agent. As a broker, when you create an Authentisign template, all variants on that template are applied to all 
other uses of the template for the specific type of user.  For example, if you create a variant on an agreement of 
purchase and sale template that is meant for buyers, that template is automatically applied to the agreement of 
purchase and sale any time another user selects buyer from the list of layouts.   

As an agent user, you can create templates for your forms as well, but they are manually applied to each form 
you use, and are always based off of one of the brokerage templates initially.  
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The advantage of applying templates in this manner is to ensure consistency across the brokerage in terms of 
the information that certain users must collect during a form signing.  The brokerage always gets a base level of 
required information on their forms, and the agents can apply their templates to build on the base level of 
information to adapt to each unique transaction scenario.  

Steps 
1. Navigate to Broker Tools > Authentisign Templates. 

2. Locate the template you need to create in the available list.  

Note: The available forms vary according to how your brokerage and MLS Board/Association sets up their 
forms.  

3. Click More Options .  

4. Select New. 

The Confirm window opens. 

 
5. Click Yes. 

The Form Template Editor page opens.  
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6. Optional: Use the dropdown to choose the type of signer, such as a buyer, that the form layout is meant for. 

 
7. Optional: Use the Drag & Drop menu options to set up the different signing fields on the form.  
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See “Create and Send a Signing” for more information on how to use the Drag & Drop menu options.  

8. Optional: Use the ZOOM menu options to increase, decrease or restore the default magnification of the 
form.  

 
9. Optional: Use the Page menu options to move between the different form pages.  

 
10. If you need to delete all changes you made to the form, use the Options menu to select Clear.  

 
11. If you need to save your changes over the current template, click Save.  

A popup appears. 

12. Click OK.  

The changes to the template are saved as a new revision in the list of templates. 

13.  When you are finished setting up your template, click Exit, and do one of the following:  

• Click Save and Continue to return to your Broker Tools, and save the template. 

The changes to the template are saved as a new revision in the list of templates.  

• Click Continue without Saving to return to your Broker Tools without saving the template.   
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TransactionDesk 

 
Summary 
Describes how to create a document layout in TransactionDesk. 

Context 
Create a document layout when you have a document that you upload frequently for signings, but does not 
have fields that are populated like a form.  Use document layouts to set up the areas of the document that 
require review, signatures, initials, and dates in advance, saving you valuable time later.  

Steps 
1. Navigate to Authentisign > Layouts.  

2. Click Add . 

The Layout window opens.  

 
3. Type a name for the layout so you can easily locate it later in the Layout Name field.  

4. In the Background Document area, click add to select the document you need to create a layout 
for.  

The Add Files window opens.  
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5. Do one of the following: 

• Click Drag & Drop files here or click to upload to select the document from your computer’s file 
manager.  

 
• Drag and drop documents from your computer into the Drag & Drop files here or click to upload 

area.  

 

• Click upload from device/computer to select the document from your computer’s file 
manager.  

• Click copy from documents to copy the document from your DocBox folders.  

• Click copy from forms to copy the document from your InstanetForms folders as a .pdf 
file. 

6. Click Add. 

The document is added to the Background Document area of the layout window.  

7. Click Save and Continue. 

The Layout Editor page opens.  
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8. Optional: Use the dropdown to choose the type of signer, such as a buyer, that the document layout is 

meant for. 

 
Note: Add a custom type of signer to the list by selecting Add Signer. In the Add New Signer window, 
either type the name of a custom signer, or select an existing one from the dropdown, and then click 
Add. 
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For example, if you need three types of buyer layouts, you can add a third buyer layout by using the 
dropdown to select Buyer.  Since your list already contains Buyer #1 and Buyer #2 by default, the third 
buyer is added as Buyer #3.   

9. Optional: Use the Drag & Drop menu options to set up the different signing fields on the document.  

 
See “Create and Send a Signing” for more information on how to use the Drag & Drop menu options.  

10. Optional: Use the ZOOM menu options to increase, decrease or restore the default magnification of the 
document.  

 
11. Optional: Use the Page menu options to move between the different document pages.  
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12. Optional: Use the Options menu to select Clear if you need to delete all changes you made to the 

document.  

 
13. When you are finished setting up your layout, click Save, and do one of the following: 

• Click Save Layout to save the document layout under the current name. 

• Click Save Layout As to save the document layout under a new name.  

In the Save Layout As window, type a new name for the layout in the Layout Name field, and 
click Save.  

 
 The document layout is saved.  
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TransactionDesk 

Summary 
Describes how to edit, rename, or delete a document layout in TransactionDesk. 

Context 

After creating a document layout, you can edit, rename or delete a layout at any time, ensuring that your 
layouts are always up to date, and that your list of layouts does not contain unneeded layouts.  

Steps 

Edit an Authentisign Layout 
1. Navigate to Authentisign > Layouts. 

2. Locate the layout you need to edit. 

3. Use the More Options menu to select Edit.  

The Layout window opens.  

 

4. Optional: Click add to use a different document in the layout.  

The Add Files window opens.  
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5. Do one of the following: 

• Click Drag & Drop files here or click to upload to locate a document in your device’s file manager.  

• Click upload from device/computer to locate a document in your device’s file manager.  

• Drag and drop a document from your computer into the Drag & Drop files here or click to upload 
area. 

• Click copy from documents to locate a document in your DocBox folders. 

• Click copy from forms to create a .pdf document out of one of your InstanetForms forms.  

6. Click Add. 

The document is added to the Background Document area.  

Notes:  

a. Your current drag and drop and markup options are applied to the new document. For example, if 
you had a signature field in the bottom middle of page 3 of the current document, the same 
signature field appears in the bottom middle of page 3 in the new document, regardless of whether 
there is a place to sign on the new document itself.  

b. If the number of pages in the new document does not match the current document, you may lose 
certain drag and drop and markup fields on your document.  

7. Optional: Click Layout Doc to preview the document layout. 

The Preview window opens.  
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8. When you are finished updating your layout, click Save and Continue.  

The Layout editor opens on the first page of the document.  

Your updates are applied to the document.  

Rename an Authentisign Layout 
1. Navigate to Authentisign > Layouts. 

2. Locate the layout you need to rename. 

3. Use the More Options menu to select Properties/Rename.  

The Rename window opens.  

 
4. Type the new name of the document layout in the Layout Name field.  

5. Click Save. 

The layout is renamed.  

Delete an Authentisign Layout 
1. Navigate to Authentisign > Layouts. 

2. Locate the layout you need to delete. 
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3. Use the More Options menu to select Delete.  

The Confirm window opens.  

 
4. Click Yes.  

The layout is removed from the list of layouts.  
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TransactionDesk 

Summary 
Describes how to create a signing using the Authentisign wizard in TransactionDesk, and send the signing to any 
needed recipients. 

Context 

Create a signing to set up your documents and forms with signature, initial, and date areas, determine who the 
documents and forms are sent to, and send them to any needed participants, such as buyers, sellers, outside 
agents and lawyers.  

Steps 

1. Do one of the following: 

• To add a standalone signing, navigate to Authentisign . 

• To add a signing to a transaction, navigate to the transaction, and click Signings. 

2. Click Add . 

The Create Signing window opens. 

 
3. Type a name for the signing in the Signing Name field. For example: Type the name of the signer, the 

name of the document to be signed, the stage of the deal process, or the name of the transaction 
property.  

4. Where Applicable: If you are creating a standalone signing, use the Transaction dropdown to select an 
available transaction from the list if you need to attach the signing to a transaction.  

5. Optional: Check Go to new signing to start the Authentisign wizard immediately after you save the 
signing.  

6. Click Save. 
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If you checked Go to new signing in Step 5, then the Authentisign wizard opens on Step 1: Details. 

 
If you did not check Go to new signing in Step 5, the list of signings opens. 

Click the name on a signing with the In Wizard status to begin the Authentisign wizard for 
that signing.  

7. In the Authentisign wizard for the selected signing, in Step 1: Details, for the Participant Order, select 
the option to specify what order to send the email to the participants. Select Sign In-line to invite the 
participants one at a time to sign, in a specified order. Select Simul-Sign to send the email to all 
participants at the same time. Regardless of the option you choose, all signatures and initials are 
captured in one final document. 
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8. If you want to set an expiry date on the invitation, or to send reminders, click Advanced options. 

Step 1: Details expands to display additional options. 

 
a. To set an expiration date, check Set this signing to expire on and select the date. After the 

specified date and time, if the signing is not complete, the participants can no longer access the 
signing. 

b. To send a reminder, check Send reminder in, and select the number of hours to send the 
reminder after the initial email invite. Also, use the Repeat reminder every dropdown to select 
how many hours to wait before sending another reminder email after the first reminder. 

9. Click Step 2: Participants to add the people who need to sign the documents or forms.  

The Add Participants window opens.  
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10. Optional: To add a participant manually, click Add New Participant. 

 
a. For Type, select the type of participant. 

b. For Name, enter the name of the participant. 

c. For Email, enter the email address of the participant. All other fields are optional.  

d. If you select a contact as an In-Person Signer, you must specify a Signing Host PIN, and you 
become the host on her behalf. The PIN verifies that you were present when the signing took 
place. 

e. Optional: If you choose to add a Signing PIN, you create the PIN and deliver it in a secondary 
notification to the participants. 

f. Optional: Check Save to Contacts to add the participant to your TransactionDesk contacts. 
Checking this option does not add the contact to the transaction itself. 

g. Select what type of participant each person is. Choose from the following: 

• Remote Signer: A person who needs to sign, and is able to receive the invitation via 
email, and has access to it via an internet device. 

• In-Person Signer: A person who needs to sign, but does not have access to email. The 
email invitation is sent to you personally. You are responsible for having this person 
sign, on your device. 
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• Reviewer: A person who is not signing, but needs to review the document and 
signatures. This person can accept or reject the signed document or form. 

• CC Only: A person who is to receive a copy of the final email message, and access to any 
signed documents. 

h. Click Add. 

The participant is added to the list of participants. 

11. Optional: To add a participant from your list of contacts or address book, click Add From Contacts.  

The Add Contacts window opens. 

 
a. Check the contact(s) to add to the list. 

b. Select the participant type. See Step 10 for more information how to complete this section. 

 
c. When you have finished selecting contacts to add, click Add. 

The contacts are added to the list of participants. 

12. Optional: To add yourself to the signing, click Add Yourself.  

The Add New Participant window opens. 
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13. Review and update your information as necessary. See Step 10 for more information on how to 

complete this section, and click Add.  

You are added to the list of participants. 

14. When you are finished adding participants, click Step 3: Documents. Step 3: Documents expands to 
display additional options.  

 
15. Click Add to add any more documents or forms to the list. The Add Documents window opens.  
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16. Do one of the following: 

• Click Select from Forms to choose a form from the available InstanetForms folders.  See “About 
Forms” for more information.  

• Click Select from Transaction and DocBox Documents to choose a form from the available 
DocBox folders. See “About Documents” for more information.  

• Click Google Drive to access your Google Drive documents.  

• Click Dropbox to access your Dropbox documents. 

• Click OneDrive to access your OneDrive documents.  

• Click box to access your box documents.  

• Click Upload a File to upload a document from your computer or mobile device’s file manager.  

• Click Upload by Fax, to upload a document from a fax machine.  

a. Follow the instructions on how to set up your fax cover sheet 

b. Click Fax. 

c. Type the fax number in the available field 

d. Click Send. 

• Click Upload by Email to upload a document via email, and then follow the directions in the 
Upload by Email window.  
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• Click Print Driver to set up the Authentisign Printer driver, if you have not already done so.  The 
Authentisign printer allows you to virtually “print” a document to TransactionDesk by selecting 
the Authentisign printer from the list of printers in any of your computer or mobile device’s 
applications.   

The selected documents and forms are added to the list of documents in the signing.  

 
17. Optional: Change the order of the documents and forms to be signed by clicking the left or right arrows 

in the list.  

 
18. If you need to apply a document layout to a document in the list, click Apply Layout, and then do the 

following: 

a. In the Select Document window, click on the document you need to apply a layout to.  

b. In the Select Layout window, use the Layout dropdown to select the layout you need to apply.  

c. Use the Signing Participant dropdown next to each signer type, to ensure that the correct 
signers are mapped to the correct signer types.  

See “Create an Authentisign Layout” for more information on document layouts.  

19. When you are finished adding documents, click Step 4: Design.  

The document editor page opens on the first page of the document or form in the documents list.  All 
documents and forms appear in this view, one after another, based on the order they appear in the 
documents list.  
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20. Use the Signers dropdown to select which signer to set up the document for.  It is important to always 

be aware of who you are setting up the signing for, as certain signing spaces only apply to certain 
participants.  

 
21. Use the available tools to arrange the spaces for participants to review, sign, initial, and date, as well as 

mark up the document to indicate, hide, or alter portions of the document as needed.  See “Signing 
Editor Tools” below. 

22. Right click on a drag and drop item, or markup to access the right click menu for that item.   
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The right click menu options allow you to make fine changes to each item, such as adding date or time 
stamps, or altering font color and size.   

   
Note: The available right click menu options vary by drag and drop item or markup. 

23. Repeat Steps 20 -22 for each participant that is to sign. 

24. When you are finished making changes to the document or form for all users, click Next. 

The Finalize Signing Setup window opens.  

 
25. Optional: To customize the invitations, or email text and subject, click Customize Invitation Email(s) 

Subject and Text.  
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26. When you are ready, click Send Invitations, and click OK. The invitations are sent to all participants. 

See “Complete and Return a Signing” for more information on how to complete the sent signing.  

Signing Editor Tools 
Menu 
Option 

Tool Name How To Use 

Drag & Drop 

Sign Here 

Drag and drop on to the document or form 
to create a required space for a participant 
to add their digital signature.  

 

Sign Optional 

Drag and drop on to the document or form 
to create an optional space for a participant 
to add their digital signature. 

 

Initial Here 

Drag and drop on to the document or form 
to create a required space for a participant 
to add their digital initials.  

 

Initial Optional 

Drag and drop on to the document or form 
to create an optional space for a participant 
to add their digital initials. 

 

Initial Group 

Drag and drop on to the document or form 
to create multiple checkboxes to indicate 
initialling.  
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Checkbox 

Drag and drop on the document or form to 
create a required checkbox.  

 

Optional Checkbox 

Drag and drop on the document or form to 
create an optional checkbox.  

 

Radio Button 

Drag and drop on the document or form to 
create a radio button.  

 

Date 

Drag and drop on the document or form to 
create a space for participants to indicate 
the date. 

 

Signer Full Name 

Drag and drop on the document or form to 
create a space with the current signer’s first, 
middle, and last name already populated.  

 
Use this tool to fill in the signer’s name in 
the appropriate spaces on the document in 
advance to save time later.  

Initial Multiple Pages 

Click this option to add an initial box for the 
current signer to all the pages of the 
document.  

In the Multi-page initials window, select the 
placement, alignment, which documents or 
forms, and which pages in those documents 
or forms the multiple page initials apply to. 
Select the size of the initial box. Click 
Continue to apply the changes.  
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Use this option when you need to add 
initials to multiple pages of a document in 
the same position on each page.  

Single Line Text Box 

Drag and drop on to the document or form 
to create a space for the signer to type a 
single line of text.  

 
Use this tool when you need to leave a 
space for the signer to respond to you.  

Markup 

Draw Text 

Use this tool to draw a text box on the 
document or form that you can type text 
into.  

 
Use this tool to pre-fill blank spaces on a 
document or form, or alongside the Single 
Line Text Box drag and drop tool to indicate 
what singers should type.  

Draw Freehand 

Draw freely on the document or form. 

 
Use this tool to indicate or cross out an 
irregularly shaped area on a document or 
form.  

Draw Ellipse 

Draw a circular area on a document or form.  

 
Use this tool to draw attention to a circular 
area of the document or form.  
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Draw Rectangle 

Draw a rectangular area on a document or 
form. 

 
Use this tool to draw attention to a 
rectangle shaped area of a document or 
form.  

Draw Highlighter 

Draw a rectangular area on a document or 
form.  

 
Use this tool to draw attention to a 
particular area of text on a document or 
form.  

Draw Line 

Draw a straight line on a document or form.  

 
Use this tool to underline or cross out 
information on a document or form.  

ZOOM 

Zoom In/Out 

Use this tool to increase or decrease the 
magnification of the document or form.  

Restore 100% Size 

Use this tool to return the document or 
form to 100% magnification.  

Page 

Skip to First/Last Page 

Use this tool to move either to the first or 
last page of a document or form.  

 
Skip 1 Page Forward/Backward 

Use this tool to move forward or backward a 
single page in the document or form.  

Skip to a Specific Page Dropdown 

Use the dropdown to select a specific page 
to skip to in the document or form. 

Layouts Apply Layout Click this tool to apply a pre-made layout to 
a document.  Select the document to apply 
the layout to, select the layout from the list 
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of available layouts, and click Apply.  The 
layout is immediately applied to the 
document. See “Create an Authentisign 
Layout” for more information.  

Note: You cannot apply a layout to a form, 
only documents.  

Save as Layouts(s) Click this tool to save the current drag and 
drop and markup changes to this document 
as a layout.   

In the Assign Roles window, use the role 
dropdowns to ensure that all signers are in 
the correct roles, and click Save.  Type a 
name for the document layout in the 
available field, and click Save.  The layout is 
saved and can be used in future signings.  

Options Clear Click this tool to remove all drag and drop 
and markup changes from a document or 
form.  

Exit Click this tool to exit the document editor 
and return to the Authentisign Wizard.  

Save Changes Click this tool to save the changes you made 
to this document.  Note: All future uses of 
this document contain the changes you 
made.  

Print/Download Click this tool to print or download the 
document or form as a .pdf file.  
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TransactionDesk 

Summary 
Describes how to set up your digital signature for use during Authentisign signings.  

Context 
You can customize the appearance of your digital signature for use in Authentisign signings.  Your digital 
signature is linked to your unique combination of first name, last name and email address in your 
TransactionDesk user profile.  This ensures that the digital signature you create remains associated with your 
TransactionDesk account.  For teams that use the same email address, as long as your first and last names are 
not identical, each team member is able to create and retain a unique digital signature. 

You do not customize your signature in advance in TransactionDesk.  Instead, when you are first prompted to 
participate in a signing via email, you are prompted to set up your signature as part of the signing process.  Since 
the signature is linked to your account, TransactionDesk remembers your signature settings, and the signature 
you set up in that first signing can then be reused in as many future signings as needed.  

 
You are prompted to review and set up your signature at every signing, so if you do need to make a change to 
your signature’s appearance or content, you can do so at each signing.  

Steps 
1. When you receive a signing invitation email, click Click Here to Sign.  
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The Adopt Your Signature window opens. 

 
2. If you need to draw your digital signature, click Draw Signature.  

The Draw Signature window opens. 
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3. Draw your signature in the available box. 

 
Note: If you are using a mobile device, use the touchscreen to draw your signature. 

4. When you are finished drawing your signature, click Next. 

You are prompted to draw your initials. 
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5. Draw your initials in the available box. 

 
Note: If you are using a mobile device, use the touchscreen to draw your initials. 

6. When you are finished drawing your initials, click Adopt Signature. 

The Adopt Your Signature window opens.  

Your signature and initials are updated to reflect your drawings.  

 
7. If you need to type your signature, and need to use a font other than the default font, click Select Font Style. 

The Select Font Style window opens.  



Create a Signature 
 

 

  5 

 

 
Note: You cannot use a typed and drawn signature and initials at the same time.  It must be one or the 
other.   

8. Click your needed font style, and then click Save. 

The Adopt Your Signature window opens. 

Your digital signature and initials are updated to reflect your font selection. 

 
9. If you need to view the Consumer Consent Disclosure for this signing, click Print/Download Consumer 

Consent Disclosure.  

The Consumer Consent Disclosure window opens. 
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10. Optional: Click Print/Download TOS, EULA and Agreement Between Parties if you need to view the Terms 

of Service, End User License Agreement, or Agreement Between Parties document for this signing.  

The Terms of Service window opens. 

 
11. When you are finished setting up your digital signature, and are ready to continue with the signing, click 

Accept. 

The digital signature is applied to your signing, and all future signings associated with your user profile, until 
you update it.  
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TransactionDesk 

Summary 

Describes how to make documents or forms available to responsible parties for signatures. 

Context 

When documents or forms for a transaction are ready to be signed, you can use TransactionDesk to make them 
available for signatures. You can send the actual document or form electronically to those who need to sign, or 
you can email links to the electronic documents. 

Before You Begin 

You require access to Authentisign for digital signatures. 

Steps 

1. Navigate to TransactionDesk . 
The list of transactions appears. 
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2. Locate the transaction that has the documents or forms to be signed, and click on the name. The 
transaction dashboard appears. 

 
3. To select forms for signing, on the menu at the right, click Forms. The list of forms is displayed. 

 
4. Select a form that requires signing by checking to the right of the form. 

 

The form is added to the basket.  

Repeat until all forms are selected. 

5. Click on the basket. 

 

6. Click the Authentisign icon .  
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The Authentisign wizard opens on Step 1: Details. 

 
7. For the Participant Order, select the option to specify what order to send the email to the participants. 

Select Sign In-line to invite the participants one at a time to sign, in a specified order. Select Simul-Sign 
to send the email to all participants at the same time. Regardless of the option you choose, all 
signatures and initials are captured in one final document. 

8. If you want to set an expiry date on the invitation, or to send reminders, click Advanced options. 

 
a. To set an expiration date, check Set this signing to expire on and select the date. After the 

specified date and time, if the signing is not complete, the participants can no longer access the 
signing. 

b. To send a reminder, check Send reminder in, and select the number of hours to send the 
reminder after the initial email invite. Also, use the Repeat reminder every dropdown to select 
how many hours to wait before sending another reminder email after the first reminder. 
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9. Click Step 2: Participants to add the people who need to sign the documents or forms. The list of 
contacts associated with the transaction appears. 

 
10. Check one or more contacts in the list to add them as participants in the signing. As you select a 

participant, you are prompted to select what type of participant each person is. Choose from the 
following: 

a. Remote Signer: A person who needs to sign, and is able to receive the invitation via email, and 
has access to it via an internet device. 

b. In-Person Signer: A person who needs to sign, but does not have access to email. The email 
invitation is sent to you personally. You are responsible for having this person sign, on your 
device. 

c. Reviewer: A person who is not signing, but needs to review the document and signatures. This 
person can accept or reject the signed document or form. 

d. CC Only: A person who is to receive a copy of the final email message, and access to any signed 
documents. 

All participants receive a copy of the final email message, and access to any signed documents. 

11. Click Add. The contacts are added as participants. 
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12. To add additional participants, click Add. 

 
13. To add a participant manually, click Add New Participant. 
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a. For Type, select the type of participant. 

b. For Name, enter the name of the participant. 

c. For Email, enter the email address of the participant. All other fields are optional.  

d. If you select a contact as an In-Person Signer, you must specify a Signing Host PIN, and you 
become the host on her behalf. The PIN verifies that you were present when the signing took 
place. 

e. Optional: If you choose to add a Signing PIN, you create the PIN and deliver it in a secondary 
notification to the participants. 

f. Optional: Check Save to Contacts to add the participant to your TransactionDesk contacts. 
Checking this option does not add the contact to the transaction itself. 

g. Click Add. 

14. To add a participant from your list of contacts or address book, click Add From Contacts. The list of 
contacts appears. 

a. Check the contact(s) to add to the list. 

b. Select the participant type. 

c. When you have finished selecting contacts to add, click Add. 

15. Use the dropdowns to ensure the participants are mapped to the correct roles in Authentisign, and click 
Save. 

 
16. You can add contacts from the list of lawyers, or realtors, or you can add yourself. 

17. If you have chosen to have participants sign in order, you can adjust the order in which they receive the 
invitation by clicking the left or right arrows below the name of the participant. 
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18. Click Step 3: Documents to add any more documents or forms to the list. You can add documents from 
third-party cloud-based storage tools such as OneDrive or Google Drive, or you can upload from a file, 
from a fax, of from email.  
 

 
19. To add one or more documents from the transaction, click Select from Transaction and DocBox 

Documents.  
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20. Navigate to the document you want to add, and click on the document to select it. 

 
21. Repeat until all documents are selected. 

Click Add. 

22. You can change the order of the documents and forms to be signed by clicking the left or right arrows in 
the list.  

 
23. Optional: Click Apply Layout to apply a layout to your documents.  

24. Click Step 4: Design to position the Sign Here and Initial Here indicators are displayed. 
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25. With the document or form displayed on the left, click Drag & Drop in the right menu. 

 
26. In the document or form, locate the position where you require a signature. 

27. Use the Signers dropdown to select the participant. 

28. Click and hold SIGN HERE, and drop it in the location where you require that person’s signature. 

 
29. If a participant’s initials are required, use the Signers dropdown to select the participant, locate the 

place in the document where the intials are required, and drag and drop INITIAL HERE. 
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30. To add an automatic date stamp, click on the gear next to the participant’s name by the yellow Sign 
Here or Initial Here tag. 

 
See: “Create and Send a Signing” for more information on how to use the signing editor tools.  

31. Repeat for each participant that is to sign. 

32. Then click Next. 

 
33. Optional: To customize the invitations, or email text and subject, click Customize Invitation Email(s) 

Subject and Text.  

34. When you are ready, click Send Invitations, and click OK. The invitations are sent. 
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TransactionDesk 

 
Summary 
Describes how to complete an Authentisign signing when it is sent to you, and then send it back to 
TransactionDesk. 

Context 
Once a signing is created and sent out to you, and you have created your signature, you must complete the 
signing.   A signing is completed when you review, sign, initial, check, and date any relevant sections of the 
attached documents and forms, and then return them to TransactionDesk.  This is the final step in the 
Authentisign process.  

Steps 
As a participant, when you receive a signing email from TransactionDesk, do the following: 

 
1. Click Click here to sign. 

The Pin Number window opens.  
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2. Type your PIN in the Signing PIN field, and click OK. 

The Adopt Your Signature window opens.   

See “Create a Signature” for more information on how to use the Adopt Your Signature window.  

 
Notes:  

a. If you cannot remember your PIN, click Forgot PIN? Click here, and follow the instructions to 
retrieve your PIN.  

b. If you checked Do not display again in the Adopt Your Signature window in a previous signing, 
continue to Step 3.  
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3. Click Accept. 

The signing editor page opens. 

 
4. Review all pages of the documents or forms before signing, initialing, or dating them. 

5. Optional: Click Start to complete the documents or forms signing in sequence, from the top to bottom of the 
list of documents. 

The first field in the document or form requiring your completion is highlighted.  

 
6. Complete each required or optional field.  See “How to Complete Signing Fields” below.  

7. Click Back to go to a previous field in sequence. 

8. Click Next to go to the next field in sequence.  

9. Optional: Manually complete the documents or forms by locating all fields such as signatures, initials, dates, 
checkboxes, radio buttons, or text fields that require your input. 

10. When you are finished adding all required information to the documents and forms, a popup opens.  

 
11. Do one of the following: 

• Click Complete Signing to complete the signing. 

The signing complete window opens. 
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The signing is completed and returned to TransactionDesk. 

• Click Stay and Review to continue to review the document or form.  When you are finished, click 
Complete, and then follow Step 11.  

• Click Reset to undo any changes you make to the document or form.  

How to Complete Signing Fields 
Field Name How to Complete 

Sign Here 

 

This field requires your digital signature. See “Create a Signature” for more 
information on how to set up your digital signature.  

Click the signature box to add your digital signature. 

 

Optional Signature 

 

This field optionally requires your digital signature. See “Create a Signature” for 
more information on how to set up your digital signature.  

Click the signature box to open the options menu. 
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Click Accept to add your digital signature to the field. 

 
Click Decline to decline to add your digital signature to the field.  

The field disappears from the document or form.  

Initial  

 

This field requires your digital initials. See “Create a Signature” for more information 
on how to set up your digital initials.  

Click the initial box to add your digital initials. 

 
Initial Optional 

 

This field optionally requires your digital initials. See “Create a Signature” for more 
information on how to set up your digital initials.  

Click the initial box to open the options menu. 

 
Click Accept to add your digital initials to the field. 

 
Click Decline to decline to add your digital initials to the field.  

The field disappears from the form or document.  

Initial Group 

 

This field requires your digital initials on one box or the other. See “Create a 
Signature” for more information on how to set up your digital initials.  

Click the initial box that you need to initial.  

 
Checkbox 

 

This field requires you to select an option, or several options, depending on the 
number of checkboxes.  

Click the checkbox to add an “X” to the box.  
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Optional 
Checkbox 

 

This field optionally requires you to select an option, or several options, depending 
on the number of checkboxes. 

Click the checkbox to add an “X” to the box.  

 
Radio Button 

 

This field requires you to select an option. 

Click the option that you need to select. 

 
Auto Date

 

This field does not require you to set the date.  It will automatically set the current 
date.  

 

Signer Full Name

 

This field requires you to input your full legal name.  

Click the field to confirm your full name. 

 
Single Line Text 
Box 

 

This field requires you to type a single line of text.  The text required varies 
depending on the signing.  

Click the field and type the required text in the text box.  
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TransactionDesk 

 
Summary 
Describes how to enable, create, review, and respond to counter offers during a document signing in 
TransactionDesk. 

Context 
Enable counter offers on your signings to give your participants the ability to markup and respond to a signing 
without the need to print, fill out, re-scan, and re-upload a form or document.   Enabling counter offers saves 
time, decreases the amount of time required to close a deal, and is a major step towards a paperless office.  

Once enabled, a participant can digitally counter an offer during a document signing.  For example, if the asking 
price on a property is $400,000, a buyer can digitally counter with $380,000.   

When a counter offer occurs, all participants must re-sign their initials next to any updated fields resulting from 
the counter offer to indicate that the counteroffer is approved.  If the counter offer is rejected, then you can 
create a new signing, upon which, further counter offers are possible, and so on, until the signing is completed 
by all participants.   

Counter offers on a signing are subject to the same approval process as any other signing, and can be approved 
or rejected by a broker or transaction coordinator after being finalized.  

Steps 
Enable Counter Offers on Your Signing 

1. Do one of the following: 

• Locate the signing that you need to enable counter offers for. 

• Create a new signing.  See “Create and Send a Signing” for more information. 

2. In Step 1: Details in the signing wizard, click Sign-in-line – Signing Participants sign in order.  

 
The Accept Counteroffer checkbox appears. 
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3. Check Accept Counteroffer. 

Counter offers are enabled on the signing.  

Counter an Offer on a Signing 
Once the signing is complete and emailed to participants, the participants can counter offers on the document. 
See “Complete and Return a Signing” for more information on how to complete a signing.  

While signing a document, if you need to counter an offer, do the following: 

1. In the document, click Counteroffer. 

 
2. In the window that appears, click OK.  

 
The Counteroffer/Write-back Instructions window opens.  
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3. Read the instructions in the window carefully.  

4. Click Continue.  

The signing editor page opens.  

 
5. Use the Counteroffer/Markup menu options to indicate portions of the document that you need to counter.  

See “Counter Offer Markup Tools” below. 

For example, use the draw text tool   to indicate a counter price reduction.  

 
Notes:  

a. Each time you use the counteroffer/markup tools, the Summary window opens.   

 
Type a summary of the reason for adding a counter offer to the document in the available field, and 
click Continue.  
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For example, for the price change text box, type: Price change.  For best results, it is recommended 
that you type a summary that is brief, but easy for another participant to understand.  

b. You can edit a counteroffer/markup field that you add to a document at any time, by clicking the 

field and clicking edit . 

c. You can delete a counteroffer/markup field that you add to a document at any time, by clicking the 

field, and clicking delete . 

6. When you are finished adding counter offer information to the document, click Next. 

A window opens. 

 
7. Click OK. 

The signing editor page opens.  

 
Initial boxes are automatically added next to any counter offer information you added to the document. 

8. Optional: Drag and drop the initial boxes into a position that makes them easier to review and sign.   For 
example, if you made several changes to the document that are close together, the initial boxes might 
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appear to overlap when they are created.  You can move them further apart, or closer to the change you 
made to clearly indicate which initial box applies to which change.  

9. Click all the initial boxes to add your initials, and to indicate that you approve the counter offer information 
you added.  

10. When you are finished initialing all the boxes, click Complete.   

A window opens.  

 
11. Click OK.  

The counter offer information is successfully added to the document. 

An email is automatically sent to you, informing you that your counteroffer information is added to the 
document and is sent to the other deal side for review.  

 
The creator of the signing is automatically sent an email invite to review the counter offer. The email states 
which signer made the counter offer.  

Review and Accept or Reject a Counter Offer 
Once a counter offer is made on your document, a review invitation email is sent to you so you can review and 
either accept or reject the counter offer.  
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1. In the Document Reviewer Invitation email, click Click here to Review. 

The Reviewer Terms of Service/End User License page opens.  

 
2. Click Print/Download TOS EULA and Agreement Between Parties to review the Terms of Service and the 

End User License Agreement. 

The Terms of Service window opens.  
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Notes:  

a. It is recommended that you review the terms of service and end user license agreement.  

b. You can click View as PDF to view the terms of service and end user license agreement in your 
browser’s .pdf viewer.  In the .pdf viewer you can print and download the document as a .pdf file.  

3. When you are ready to review the signing, click Accept. 

Note: By clicking accept, you are agreeing to the terms of service and end user license agreement.  

The Counteroffer/Write-back Summary window opens and displays a summary of all changes and markups 
that were made in the counter offer.  
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4. When you are finished reviewing the summary, click Continue.  

The signing editor page opens on the first page of the signing.  

All fields that are involved in the counter offer are marked with a key icon .  

 
5. When you are ready to review the counter offer, click Start. 

The first counter offer field in sequence, from the top to the bottom of the document is highlighted.  
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6. When you are done reviewing a counter offer field, do one of the following: 

• Click Next to move to the next item in sequence. 

• Click Prev to move to the previous item in the sequence. 

7. When you are finished reviewing all the counter offer fields, click Done.  

The Accept and Reject buttons appear.  

8. If applicable: If you accept the counter offer, click Accept, and then click Accept Documents.  

The signing is closed, and the counter offer is accepted.   

9. If applicable: If you reject the counter offer click Reject, and do one of the following: 

• Click Decline Signing if you need to reject the counter offer and exit the signing. 

The signing is closed, and the counter offer is rejected.  

• Click Exit and Sign Later if you need to exit the signing and return to it at a later date.  

Counter Offer Markup Tools 
Menu Option Sub Menu Option When to Use 

Counteroffer/ 

Markup Draw Text 

Creates a text box.   

 
Use when you need to communicate a 
counteroffer in writing, such as a price change.  

Draw Freehand 

Allows you to draw freely on the document. 

 
Use when you need to cross out or indicate an 
irregularly shaped area of the document.  



Counter an Offer 
 

 

  10 

 

Draw Line 

Allows you to draw a straight line on the 
document.  

 
Use when you need to cross out, underline, or 
indicate a linear area of the document.  

ZOOM 

Zoom In/Out 

Increases/decreases the document magnification. 

 View at 100% Zoom 
Returns the document magnification to 100%. 

Page 
Skip to Beginning/End 

Page 

Use to skip to the first or last page of the 
document.  

Move Single Page 
Back/Forward 

Use to move forward or backward in the 
document, a single page at a time. 

Page Selection Dropdown 

Use to select a specific document page you need 
to view.  

Options Undo Reverses the last change you made to the 
document during the current signing session.  

View Disclosure Opens the Lone Wolf Terms of Service/End User 
License Agreement.  

Click View as PDF to view the document as a .pdf 
file.  

View CCD Opens the Lone Wolf Consumer Consent 
Disclosure.  

Click View as PDF to view the document as a .pdf 
file.  

  

 



  

  

 
 

 

Editing a Signing 
 
 

 1 

TransactionDesk 

Summary 
Describes how to reset a signing with or without removing signatures in TransactionDesk. 

Context 
Edit a signing when you need to make changes to documents or forms, change the signing participants, or other 
signing information.  When editing a signing, you must reset the signing in order to re-send the updated 
information to any new or existing participants.  For example, if the price changes on a transaction, you can edit 
the signing to include the new pricing information, and re-send the signing to all participants to approve or 
reject the price change.  

There are two ways to reset a signing: 

1. Reset a signing and remove all the signatures from it, when the signing has undergone major changes 
and needs to be started over. 

2. Reset a signing and keep the existing signatures when the signing undergoes minor changes.  For 
example, if you added a participant, such as a lawyer to a signing after it was initially sent, you would 
keep the existing signatures, and add the lawyer’s to the documents.  

Steps 

Reset a Signing and Remove All Signatures 
1. Locate the signing you need to reset.   

Note: You can only reset signings that have the in progress  status.  

2. Click the name of the signing. 

The signing details page opens. 
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3. Click reset . 

A window opens. 

 
4. Click OK. 

The Authentisign wizard opens on Step 1: Details.  

The signing is reset. 

All signatures are removed from the signing.  

Reset a Signing Without Removing Signatures 
1. Locate the signing that you need to reset.  

2. In the Document Versions area of the signing, click the latest document revision link.  

 
Note: Document revision versions occur when a signing is completed by some, but not all participants, and is 
not yet finalized.  

The Document Preview window opens.  
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3. Click View as PDF. 

The PDF viewer page opens.  

 

4. Click download , and select the location in your device’s file manager to save the document to.  

The document is downloaded to your device as a .pdf file.  

5. Navigate to Authentisign.  

6. Click add  to create a new signing.  See: “Create and Send a Signing” for more information on how to 
create a signing.  

7. When you reach Step: 3 Documents in the Authentisign wizard, add the document you added in Step 4. 

8. Send the document to any participants you added to the signing.  
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Transaction 

 
 

 1 

TransactionDesk 

Summary 
Describes how to set up a document placeholder in an Authentisign transaction signing and link it to a 
Transaction checklist item.  

Context 
Use document placeholders to automatically add completed documents to transaction signings when the 
document is added to a transaction.  
 
Set up a document placeholder in a transaction signing, where: 

• The document exists in the transaction as a checklist item 
• The document is incomplete and is not yet part of the transaction signing 
• The signing has the In Wizard status 

 
For example: a transaction you created for 438 CanAmera Pkwy has a Lead Based Paint Disclosure document as 
a checklist item.  You sent the document to an outside broker who does not use paperless solutions for signing.   
In the signing you create for 438 CanAmera Pkwy, you create a placeholder for the Lead Based Paint Disclosure, 
and link it to the corresponding transaction checklist item. When you receive the signed Lead Based Paint 
Disclosure from the outside broker and add it to the transaction, the checklist item is completed.  When the 
signing is completed, the Lead Based Paint Disclosure document is automatically added to the signing and 
replaces the placeholder.  
 
Steps 

1. Locate or create the transaction signing you need to create a placeholder for. See “Create and Send a 
Signing” for more information on how to create a transaction signing.   

Notes:  

a. The signing must have the In Wizard status to create a placeholder. 

b. The transaction that the signing is based on must have the document added as a checklist item.  
See “Edit a Checklist” for more information on how to add a document as a transaction checklist 
item.  

2. Click the name of the signing.  

The Authentisign Wizard opens on Step 1: Details. 



Link a Document Placeholder in a Signing to a Transaction 
 

 

  2 

 

 
3. In Step 3: Documents, click Link.  

 
The Link window opens.  

 
Use the Link window to choose which signing documents are used as placeholders for which transaction 
checklist documents. 
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4. Use the Placeholder Name dropdown to select the name of the transaction checklist document you 
need to make the placeholder for.  

 
Note: The contents of the Placeholder Name dropdown vary by transaction.  

5. Click Save. 

The document is changed to a placeholder in the list of signing documents.  

If the document is added to the transaction checklist and the item is marked complete, the document is 
automatically added to the selected placeholder when the signing is completed.  See “Complete and 
Return a Signing” for more information. 
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 1 

TransactionDesk 

Summary 
Provides a conceptual overview of contacts in TransactionDesk. 

Content 
A contact can be any company or individual other than a TransactionDesk user, whose information is stored and 
accessed in TransactionDesk.  Examples of contacts include: buyers, sellers, outside brokers and referrals, 
mortgage companies, trust/escrow companies, and lawyers.  

Types of Contacts 
There are two primary types of contacts in TransactionDesk: Personal and office contacts. Personal contacts are 
created, viewed, updated, and used by a single user.  Buyers and sellers are examples of personal contacts. 
Office contacts are viewed and used by all users in a single office.  Lawyers, and moving companies are examples 
of office contacts.  Office contacts are created by all users, but are usually only updated by the office admin 
user, unless the admin user elects to allow other users to update office contacts.  

Personal and office contacts are further subdivided into two additional types of contacts: general and 
transaction contacts.  

General contacts profiles are stored in TransactionDesk > Contacts, and are not typically associated with a 
particular transaction.  For example, an agent might store the contact information for a staging company that 
they frequently use in TransactionDesk, ensuring that their contact information is always at hand when they 
need it.  

Transaction contacts are associated with a particular transaction in TransactionDesk.  A transaction contact can 
begin as a general contact, but the reverse is not necessarily true, unless the user specifies that the transaction 
contact should be added to the address book when a profile is created or updated.  
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Sources of Contacts 
Contacts have three points of origin in TransactionDesk: 

1. They are manually created in Contacts as a general contact.   

2. They are manually created in a transaction as a transaction contact 

3. They are imported as either a general or transaction contact from your Google account contacts  

Purpose of Contacts 
Use contacts to quickly populate information related to your transactions, such as buyer and seller names, 
addresses, phone numbers, and email addresses.  You enter the information about a contact once in 
TransactionDesk, and then reuse the contact profile as you add the contact to transactions and signings. 
Creating contact profiles helps to save time and effort.  

You can also use contacts to create an address book of frequently needed contacts in TransactionDesk.  The 
advantage of having an online address book is that your contacts are always at hand, as long as you possess a 
mobile device and a viable internet connection.  In addition, you can email any of your contacts from within 
TransactionDesk without having to navigate externally to your email client and look them up again.  
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 1 

TransactionDesk 

Summary 
Describes how to create a contact, and how to create a contact in a transaction in TransactionDesk. 

Context 
Add contacts in TransactionDesk so that you have a reference as to who is involved in a particular transaction, 
and to quickly populate your transaction forms, avoiding repeat data entry.  

 Anyone can be a contact.  For example: a buyer, seller, trust company, agent, or even you can be a contact.  

You can add contacts as needed to your address book for use on any transaction, or directly into the list of 
contacts associated with a particular transaction.  

 
Steps 
Create a Contact 

1. Navigate to Contacts. 

2. Click Add . 

3. Click Create Contact. 

The Contact window opens on the General tab. 
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4. Use the Ownership dropdown to do one of the following: 

 
• Select Personal if you need to make this contact available to you only.  

• Select Office if you need to make this contact available to all users in your office.  

5. Optional: If Office is selected in the Ownership dropdown, check Lock content from other super-users, 
if you only want this office contact to be edited by the current user, and not by any other users.  

 
6. Use the Type dropdown to select the type of contact, such as a buyer, seller, or title company. 

 
7. In the Contact section, type information about the contact in the available fields, such as their name and 

email. 
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Required fields: First Name, Last Name 

8. Optional: Use the Preferred tab to enter information about the contact if you intend to involve them in a 
signing, and you need the information that appears on a document or form to be different from the 
information in the General tab. 

 
9. In the Preferred section, in the Preferred Name field, type the name of the contact as the contact needs 

it to appear on a document or form. 

10. Type the name of the contact as the contact needs it to appear in their signature on a document or form 
in the Preferred Signature field.  

11. Type the initials of the contact as the contact needs them to appear on a document or form in the 
Preferred Initials field.  

12. Optional: Use the Address tab fields to include additional information about the contact, such as their 
address, city, state, zip code and phone number.  
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Note: The information in this tab is used to autopopulate forms where applicable, so it is useful to 
obtain it from your contacts.  

13. When you are finished adding information to your contact, click Save.  

The contact is saved and added to the list of contacts.  

Create a Contact in a Transaction 
1. Navigate to Transactions, and locate the transaction you need to add the contact to. 

2. Navigate to Transactions > Contacts. 

3. Click Add . 

4. Click Create new transaction contact.  

The Create transaction contact opens on the General tab. 
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5. Use the Type dropdown to select the type of contact, such as a buyer, seller, or title company. 

 
6. In the Contact section, type information about the contact in the available fields, such as their name and 

email. 

Required fields: First Name, Last Name 
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7. Optional: In the Legal Name field, type the name of the contact as the contact needs it to appear on a 
document or form, if it differs from the First, Middle, and Last name fields in Step 5. 

8. Optional: Type the name of the contact as the contact needs it to appear in their signature on a 
document or form in the Preferred Signature field, if it differs from the First, Middle, and Last name 
fields in Step 5.  

9. Optional: Type the initials of the contact as the contact needs them to appear on a document or form in 
the Preferred Initials field, if their initials differ from the First, Middle, and Last name fields in Step 5.  

10. Optional: Check Add to address book if you need to add this contact to your list of contacts.  

 
Note: If you do not check Add to address book, the contact profile exists only on this transaction, and 
cannot be reused.  

11. Optional: Use the Address tab fields to include additional information about the contact, such as their 
address, city, state, zip code and phone number.  

 
Note: The information in this tab is used to auto-populate forms where applicable, so it is useful to 
obtain it from your contacts.  
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12. Where applicable: Use the Identifiers tab to type information about an agent’s identification number or 
license number.  

 
13. Where applicable: Use the Mortgage tab to add any information about any mortgages related to this 

contact on this transaction.  

 
14. When you are finished adding information to your contact, click Save.  

The contact is saved and added to the list of contacts for this transaction.  
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TransactionDesk 

Summary 
Describes how to edit a contact profile in TransactionDesk. 

Context 
Edit a contact’s profile at any time.  For example, if your contact’s phone number or email address are updated, 
you can edit the contact’s profile to reflect those changes.  

Steps 
Edit a Contact 

1. Navigate to Contacts. 

2. Locate the contact you need to edit and click the name of the contact.  

The contact profile opens on the General tab. 

 
3. Make any updates to the profile that you need to make. 

4. Click Save. 

The updates to the contact profile are saved.  

Note: Updating a contact profile does not automatically update all forms that the contact’s information 
is already added to.   
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Edit a Contact in a Transaction 
1. Navigate to Transactions, and locate the transaction containing the contact you need to edit. 

2. Click Contacts. 

3. Locate the contact you need to edit and click the name of the contact. 

The contact profile opens. 

 
4. Make any updates to the profile that you need to make.  

5. Click Save.  

The updates to the contact profile are saved.  

Note: Updating a contact profile does not automatically update all forms that the contact’s information 
is already added to.   
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TransactionDesk 

Summary 
Describes how to delete single and multiple contacts in TransactionDesk. 

Context 
Delete a contact when you are certain you are not working with them again, or no longer need to add them to 
your transactions.  For example: delete a contact if they are retired from the real estate industry, or have passed 
away.  Deleting contacts that you are not actively using helps to keep your list of contacts manageable and 
functional.  

Steps 
Delete a Single Contact 
1. Locate the contact that you need to delete.  

2. Click more options .  

3. Click Delete. 

The Confirm window opens. 

 
4. Click Yes.  

The contact is deleted.  

Note: Deleting a contact does not remove them from any transactions or forms they are already added to.  

Delete Multiple Contacts 
1. Locate the contacts that you need to delete. 

2. Check the contacts that you need to delete.  
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3. Click the basket . 

Note: The basket displays the number of contacts you check. 

The contacts window opens. 

 

4. Click delete . 

The Confirm window opens. 

 
5. Click Yes. 

The contacts are deleted. 

Note: Deleting a contact does not remove them from any transactions or forms they are already added to.  
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TransactionDesk 

Summary 
Describes how to email a contact in TransactionDesk. 

Context 
You can email a contact directly from TransactionDesk.  This is a time-saving feature that helps increase 
productivity by allowing you to email a contact without having to switch to your email client.  For example, if 
you need to confirm a desired condition with a prospective buyer, you can send them an email to obtain the 
information. 

Steps 
Note: The contact must have an available email address for you to email them.  

Email a Contact 
1. Navigate to Contacts, and locate the contact that you need to email. 

2. Click more options . 

3. Click Email. 

The Email window opens. 

 
4. Type a subject line for the email in the Subject field. 

5. Type your email message in the Message field. 

6. Click Send. 

The email is sent to the specified recipient. 
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Email a Contact from a Transaction 
1. Navigate to Transactions and locate the transaction containing the contact you need to email. 

2. Navigate to Transactions > Contacts, and locate the contact that you need to email. 

3. Click more options . 

4. Click Email. 

The Email window opens. 

 
5. Type a subject line for the email in the Subject field. 

6. Type your email message in the Message field. 

7. Click Send. 

The email is sent to the specified recipient. 
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TransactionDesk 

Summary 
Describes how to import a contact from Gmail into TransactionDesk. 

Context 

Import your Gmail account contacts into TransactionDesk when you have Gmail contacts that you intend to use 
on a transaction.  You can add Gmail contacts to your list of contacts or as a transaction contact.  

Steps 

Import a Contact from a Gmail Account 
1. Navigate to Contacts. 

2. Click Add . 

3. Click Add contact from Google. 

The Add Google Contact window opens, and displays a list of your available Gmail contacts. 

 
Note: If you do not currently have a Gmail account associated with your TransactionDesk account, you are 
prompted to enter your Gmail address.  

4. Check the contacts you need to import. 

5. Click Select. 

The selected contacts are added to the list of contacts. 
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Import a Contact to a Transaction from a Gmail Account 
Note: You can only add a single contact to a transaction at a time.  

1. Navigate to Transactions, and locate the transaction you need to import a contact to. 

2. Navigate to Transactions > Contacts. 

3. Click Add . 

4. Click Add contact from Google. 

The Add Google Contact window opens, and displays a list of your available Gmail contacts. 

 
Note: If you do not currently have a Gmail account associated with your TransactionDesk account, you are 
prompted to enter your Gmail address.  

5. Check a contact to import. 

6. Click Select. 

The Create transaction contact window opens on the General tab. 
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7. See “Create a Contact” for more information on how to add a transaction contact. 

8. Click Save. 

The selected contact is added to the list of contacts in the selected transaction. 
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TransactionDesk 

Summary 
Describes how to export TransactionDesk contacts to a .csv spreadsheet. 

Context 
Export your contacts when you need to create an address book outside of TransactionDesk.  The contacts are 
exported as a .csv spreadsheet file that is compatible with most spreadsheet applications, such as MS Excel. 
Steps 
1. Navigate to Contacts. 

2. Check the contacts you need to export. 

 
Note: You can check multiple contacts. 

3. Click the basket .  

Note: The basket displays the number of checked contacts. 

The Contacts window opens.  

 

4. Click export contacts to csv . 

The contacts are downloaded as a .csv file to a specified location on your computer.   
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